Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 294
  • Last Modified:

email disclaimer

I have a notes 5 email server. I need to add an email disclaimer to every email that is sent.  Any ideas.

Thanks

Todd
0
ceatodd
Asked:
ceatodd
  • 4
  • 4
  • 3
  • +1
1 Solution
 
justintxCommented:
You could create an HTML file and have everyone use it as their signature.
0
 
stirnpanzerCommented:
If you as using notes smtp...

In the mail.box edit the memo form, place your disclaimer text below the "Body" field.

All outbound messages will now contain the dislaimer...

Mark    
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
stirnpanzerCommented:


In the servers "mail.box" edit the memo form, place your disclaimer text below the "Body" field.

All outbound messages will now contain the dislaimer...

Mark    
0
 
ceatoddAuthor Commented:
I made changes to the mail file like the intructions said.  I can see the disclaimer  on the email when I send it but it's not on the email when I receive it.

0
 
stirnpanzerCommented:
Receive it from who ?? external users of internal users.

You wont get it from external users, if you want internal users to add a disclaimer either do the same to the "Memo" form on the Mail template, or send a signature file.

Regards Mark
0
 
ceatoddAuthor Commented:
When i send an email to an external user they don't get the disclaimer. Even tho when i display it in Designer it is there. The only file I updated was mailbox.ntf. Is there another file I need to update. After I do the update is there anything I need to do to make it take effect.


Thanks

Todd
0
 
stirnpanzerCommented:
you need to open "mail.box" (you may have more than one...) that resides on the server, in designer and add the disclaimer after the body field.

Mark
0
 
HemanthaKumarCommented:
Disclaimer can be added only to Outbound mails. Did you read the tech note I provided. Are you not satisfied !!!
0
 
ceatoddAuthor Commented:
I read the technot but the discalimer doesn't show up on the outbound emails.  I changed the mailbox.ntf.  Still didnt work.  After i make the update it shows up in designer.  But when i send the email out "no disclaimer".  I saw somewhere that I might have to push the update out to the clients. Is there anything to this
0
 
HemanthaKumarCommented:
Did you check workaround #4 ?
======================
The following describes how to achieve disclaimers on ONLY outbound SMTP mail messages in a total R5 environment or mixed R4 client/R5 environment. The following configuration has to be in place:


Since the R5 client can generate native MIME, by setting the "Format for messages addressed to internet addresses" field on the Mail tab in the Location document to "Notes Rich Text Format", this forces the mail message to be created in CD format.


IMPORTANT NOTE: Configuring an R5 client to send CD to the Internet, rather than MIME, will result in reduced message fidelity and decreased messaging performance, as the SMTP servers now have to perform additional message conversions. The ability to add a disclaimer should be weighed against these points.

If a Notes R4 client is being used, set the field "Format preference for incoming mail" to "Prefers Notes Rich Text" in the Person document.
Since the R5 SMTP server will convert the message from CD format to MIME format, modify the Memo form in the MAILBOX.NTF template, on the R5 SMTP server only, to contain the disclaimer wanted to appear on outbound Internet mail.


In order for this workaround #4 to work, it is important that the message(s) arrive at the SMTP server (the server making the connection to the Internet) in a Notes CD record format. Therefore, it is necessary to modify only the R5 SMTP server's Memo form in the MAILBOX.NTF template. This method provides the same level of disclaimer support as the R4 SMTP MTA, providing disclaimers only on outbound Internet mail.

=======================
You have to modify the mailbox template at the SMTP server (the server making the connection to the Internet), not at mail server. Also the location document should be set to send mail in RT format.

Read the excerpt carefully !
0
 
HemanthaKumarCommented:
Also check the link provided at the bottom of the technote

http://www-1.ibm.com/support/docview.wss?rs=0&uid=swg21087361

0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 4
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now