• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 189
  • Last Modified:

Homesite 4.0 Creating unwanted line breaks upon opening a .txt document

Homesite 4.0 Creating unwanted line breaks upon opening a .txt document
The files in question have zipcodes one after another:

28601
28602
28603
28609
28610

but when I open them this happens:

28601

28602

28603

28609

28610

Where would I change this? It wasn't always like this.

RAD {:-()>
0
RAD
Asked:
RAD
  • 5
  • 3
  • 2
  • +2
1 Solution
 
coreybryantCommented:
Try using Shift-Cntl-B instead of Enter - to put a break between the lines & not that doubles spacing.  This will create a <br> instead of possibly a <P>

Corey
0
 
RADWeb DeveloperAuthor Commented:
you dont understand - I am only opening the file which has no excessive spacing. Homesite makes the space upon opening the doc. I don't want homesite to do anything but open the doc.

RAD
0
 
coreybryantCommented:
Well I thought that was what you meant but I tried to re-create the problem on my machine, & it opened the zip codes properly - no extra spacing.  You shoud not have any extra spacing in there either.  Are you sure that the text file does not extra line breaks or something?

Corey
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
mcs1169Commented:
Check your OPTIONS in the menu bar. See if WORDWRAP is on. You may have extraneous spaces after the numbers in the text document. This could cause your problem.
0
 
Victor_RCommented:
It's almost surely Wordwrap. It's done similar things to me in the past.
0
 
RADWeb DeveloperAuthor Commented:
No word wrap is off. Must be something else...
When I open the txt document without using homesite it opens fine no gaps/spaces or otherwise. Like I said earlier, it did not always do this... must be something easy we are missing (I am missing)

RAD {:-()>
0
 
coreybryantCommented:
Does this happen on other TXT docs or just this one?  When you go to Options - Show Hidden Characters - does everything look OK there?

Corey
0
 
RADWeb DeveloperAuthor Commented:
there are no "show hidden characters" under the options tab.
Also it happens only on txt docs (all txt docs), not htm or html docs.
RAD
0
 
mcs1169Commented:
What editor did you use to create the text docs? Just wondering if some extra characters were added and Homesite does not know how to handle them?

You say that you are using HS 4.0? Try d/l the latest (5.0) on a 30 day trial. See if the problem is still there. It may be a version issue. ou are 2 or 3 version downlevel right now. http://www.allaire.com 
0
 
RADWeb DeveloperAuthor Commented:
like I said earlier this hasnt always been the case... 4.0 worked fine until somethi9ng happened. Abutton was clicked ? I don't know. hehe thats why Im here...I use homesite 4.0 as a work tool issued to me from work. I use 5.0 at home without problems. 4.0 never did this to my txt docs before. The txt docs have always been in exsistence, since i started working at this company. They are formatted using homesite originally. It has got to be a setting in homesite as engineers here at my job site can open them using their 4.0 homesite.   grrrrr
RAD {:-()>
0
 
RADWeb DeveloperAuthor Commented:
Well who knows...I just opened a doc and it was fine... seemed to repair itself...sorry for the bother.. I'll try and get this question tossed. Thanks anyways mcs1169 and coreybryant and victor.

RAD {:-()>
0
 
NetminderCommented:
Points refunded and question closed.

Netminder
EE Admin
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 5
  • 3
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now