Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 133
  • Last Modified:

Installing active directory and DNS

I think I have installed everything correctly, but when I check in the MMC under the DNS, The Foward lookuip zones does not have a dot foler and the domain folder(ex. net.com) does not have the _msdcs, _sites, _tcp, and the _udp.

I remember this happened once, and all I needed to to was to run a command and it fixed it, can anyone help.
0
locc
Asked:
locc
  • 2
1 Solution
 
markmediciCommented:
The lack of the "." zone just means that DNS was able to contact the Internet root servers during setup.

Try waiting up to 1 hour after installing Active Directory, then look for the _* entries.  It can take some time for them to appear.
0
 
rhinocerosCommented:
You just delete the zone, and create it again by manual. Around 3-5 mins, that four folders (_msdcs, _sites, _tcp, and the _udp) will be come out.


I hoop it can help

0
 
loccAuthor Commented:
I don't know if this is related to this problem or not but I have set up a domain, let's just say, it's called test.com, I set up the DNS server as the IP of itself.

Now test.com is a real site that is www.test.com.  I can get to every site but when I try to go to www.test.com I can get the page to show up.  When I use the valid IP address it shows fine. Is there some kind of fowarder for a IP address to www.test.com?
0
 
loccAuthor Commented:
Okay, nevermind I figured out the www.test.com part.
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now