Problem creating/using public folders on Exchange 2000/Win2K server

I am currently using Microsoft Small Business Server for my business.
I wish to set up a shared calendar so all emplyees can see what each other is up too.
As I understand I need to create a public folder in Exchange in which to do this.
However when I go to Exchange System Manager on the server and right click on the Public Folder object and go New->Public Folder, I enter the folder name and hit OK, I then get the message:

"Access denied
Facility Win32
ID no: 80070005
Exchange System Manager"

When I try to expand the public folder I get the message:

"The requested operation is forbidden
ID no: c1030af1
Exchange System Manager"

I dont understand what is happening here and I am logged on as administrator.

Can anyone help?
mistajjAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Coolhand2120Commented:
You need to use a MAPI client like outlook or outlook express.  I'll use outlook as an example.  Connect to your exchange server using outlook, from the VIEW menu choose folder view.  Now you should see "Public Folders" listed at the bottom. Press the + sign next to it and then right click on "All public folder" and choose "New Folder" from the "Folder contains" menu choose "Calendar items".  Don't forget to assign permissions by rightclicking on your calendar folder and choosing "properties" > "permissions" tab.

-Coolhand
0
mistajjAuthor Commented:
Ok that works...however I cant view the folder in Exchange System Manager on the server....

Why is this?
0
Coolhand2120Commented:
Nope, you'll never need to - I've made public contact lists and public folders with help files and need-to-know stuff.  Most of the exhchange options can be found in outlook or active directory users and computer > users properties.  

If you want to assign an email address to public folder you can create a new account, click on exhcnage general tab > dilevery options > forward to > find public folder.

If you have a "webmaster" or like email address this is usefull.  Faxmaker www.gfi.com also makes a great program that fowards faxes to an exchage public folder as a tif image.  It can also OCR faxes and forward them to the intended user.

-Tony
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

cempashaCommented:
This question is still open and getting old. If any of the comment(s) above helped you please accept it as an answer or split the points who ever helped you in this question. Your attention in finalising this question is very much appreciated. Thanks in advance,

****** PLEASE DO NOT ACCEPT THIS AS AN ANSWER ********

- If you would like to close this question and have your points refunded, please post a question in community support area on http://www.experts-exchange.com/Community_Support/ giving the address of this question. Thank you      

Pasha

Cleanup Volunteer


0
GoldwingCommented:
Mistajj : maybee a bit late.. but i've had the same problem you did/have and i found a good solution

Check
http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_20689293.html


Cheers

Goldwing
0
jemartiCommented:
I was having the same problem, and I just found the cause:
IIS Directory security was improperly configured for the "public" folder under the default website.

To solve the problem, open Internet Services Manager, and expand the default website. Right click on the "public" folder, and select properties. Select the "Directory Security" Tab. Click the Edit button for the "IP address and domain name restrictions. Change the default access to "Granted Access". Apply these changes, and the error should go away.

Also check the security settinga for the Exadmin folder.

Hope this helps.

Jim
0
BBourdageCommented:
I have the same type error of Exchange System Manager-The operation Failed.  ID no:80004005 Exchange System Manager.

This happens after I have 2 exchange 2003 servers in one AD and was replicating all folders over, waited (At least thought I waited long enough) and tried to take off replication off the public/system folders to start getting the old server out of AD.--The goal was to just have one Exchange server and moving/migrating to the new hardware replaced server.  So when I go to take out the original server out of replication-it asks for a password (Which it shouldn't) and then fails and give me the above error.  Anyone have any ideas--I've tried about everything this error number references?

Thank you,
Barry
0
LANWorxCommented:
Just to let you know we had exactly the same issue and this was resolved by modifying the IP addresses granted in the IIS Public and exAdmin folders. In our case the ExAdmin folder had the offending restriction with it being configured for Deny all with exception of 127.0.0.1. Setting this to Grant all resolved the issue, without needing to restart IIS etc.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.