• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 202
  • Last Modified:

OL2002: Folder status is not updated when new mail arives or is sent

The Microsoft knowledgebase article:

http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B253408

Describes this situation exactly except that the user in question is running OL2002 and is not using terminal services.  

We're running Exchange2000, the user is on XP Pro SP1 with OfficeXP, all service packs applied.  When this user is connected to the Exch server via the LAN and new mail arives, his OL2002 does not reflect this.  if he clicks on any other folder in OL, then all folder status is updated and new mail is shown.  This also happens when sending.  If he sends and email, it will arive at the recievers mailbox but his outbox folder still shows one email pending (it has a bold number 1 next to it) until he clicks on another folder.

If I set up his exchange account on another PC with OL2002, it works fine..
0
jmckeon
Asked:
jmckeon
  • 2
1 Solution
 
travalCommented:
This one, maybe?

815052 Windows XP-Based Clients Do Not Receive "New Mail" Notification Messages
http://support.microsoft.com/?id=815052
0
 
jmckeonAuthor Commented:
It was the MS internet firewall in the network connection settings.

The Windows XP Professional-based client computer is configured to use the Microsoft Firewall Client program.

thanks,

Jeff
0
 
travalCommented:
Quick response and solution provided on first suggestion, why the B?

http://www.experts-exchange.com/jsp/cmtyQuestAnswer.jsp#3
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now