• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 233
  • Last Modified:

RedHat 8.0 - Connection Problems (urgent)

 29338.1  
 
Ok, i've been using my "Bang Head Here" mouse-mat for the last two days, and soon i won't have anything to band it with....

I've used linux as a "test" operating system, and now i've decided to make my redhat 8.0 machine into my server... everything went fine, I installed I booted up, and I had perfect internet connectability---

That night I installed my SCSI config on the machine, reformatted my IDE drive and installed RedHat on the SCSI drive. everything went quite smooth, i configured my firewall, internet etc. and started the install... everything installed and I booted up... now the boot up process alone took 30 minutes for the machine, 25 of those 30 minutes for sendmail to start --- anyway, i booted up, didn't have internet connectivity, and decided to reinstall once again ---

I did so, using Custom install, as the "server" install didn't partition to my  liking, and I had more control with custom, so, i configure everything, boot up, and now I don't have internet...

I configured my Samba server, and it works perfectly with my Win XP Home machine, and i have the windows machine's harddrive mounted (mount.smbfs //10.0.0.2/c etc.) and I am sharing all my important folder on the Linux machine --- everything works...

Then i go to browse the internet, and I can't connect to anything (i have adsl through a 3com OfficeConnecter 812 Remote ADSL router)  --- I have successfully pinged ET from konsole, but I get a "www.extremtech.com could not be found. Please check the name and try again." message when attempting to access any website --- I can't figure out what is causing this problem, I can also successfullly connect to the router's remote configuration utility through its static IP address ---

Ohh, and all the IP addresess for both computers are static, manually assigned IPs ...

Win XP   -  10.0.0.2

RedHat   -  10.0.0.3

Router    -  10.0.0.1

subnetmask  -  255.255.255.0
 
(sorry for low amount of points, this IS urgent --- I just joined recently so i haven't had time to start answering questions, this is an emergency i need that server up NOW!! )
0
ax4ever
Asked:
ax4ever
  • 2
1 Solution
 
psimationCommented:
Have you made sure that a) your firewall is not blocking the traffic.
b) have you tried to hit websites via IP and not name. If it goes with Ip, then you need a valid DNS server entry on the Linux box.
c) that you have a gateway address entry of 10.0.0.1 on the Linux box...
0
 
ax4everAuthor Commented:
ok, thanks, but none of those was my problem, my ISP had randomly changed the DNS addresses, and I hadn't recieved the e-mail --- (because i couldn't get INTO e-mail ... smart ISP people)

anyway, I changed them, and now i'm up and running ...

sorry to bother 'yall this was a real n00bie question --- jeje -- don't worry, all my questions/answeres aren't like this ;)
0
 
ax4everAuthor Commented:
Lucky you, i'll accept your answer although you didn't solve my problem ... but you DID make me take a 2nd look at my DNS entries...
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now