?
Solved

Networking via crossover cable

Posted on 2003-03-18
9
Medium Priority
?
317 Views
Last Modified: 2013-11-16
I tried networking a XP and 98 computer together with a crossover cable. I used the Xp wizard, but the computers can't see each other.
0
Comment
Question by:bigBen
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 1

Expert Comment

by:GrindCrusher
ID: 8162770
Need some topolgy info...

Post an IPconfig from both machines....
0
 

Expert Comment

by:araees
ID: 8162788
are the both computers in the same "work group" because if they ar not they want see each other
0
 

Expert Comment

by:araees
ID: 8162794
are the both computers in the same "work group" because if they are not they won't see each other
0
Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

 
LVL 41

Accepted Solution

by:
stevenlewis earned 100 total points
ID: 8162837
first check the physical layer
link lights on on both NIC's?
try forcing them to 10mbit half duplex
http://www.wown.com/j_helmig/wxpwin9x.htm
and from a great expert lrmoore
First and formost, make sure there is no firewall software running! XP has built in PFW.Turn off the Internet Connection Firewall ICF in the advanced settings for the Lan Connection. Check for Norton Internet Security AV/Firewall, BlackIce, ZoneAlarm, et al.

-------------

Next, check your XP networking setup:

http://support.chartermi.net/support/pipeline/windows/winxp_network.html

Although this link says to set netbios over tcp/ip to "default", follow the instructions below...

-------------

Turn on "Simple file sharing" on the XP machine. Open explorer, click tools, click folder options, click the view tab and scroll down until you see "Use simple file sharing" then check the box..

----------------

For the duration of testing, enable the Guest account on XP. If all works, you can deal with that issue later (username/passwords for everyone on every PC)

----------------

Client for Microsoft Networks needs to be the primary network logon for all other machines

----------------

All machines are in the same workgroup


Enable NetBios over TCP/IP in WIndows XP

Step 1: Turn On NetBIOS over TCP/IP

Click Start, click Control Panel, and then click Network and Internet Connections.

Click Network Connections.

Right-click Local Area Connection, and then click Properties.

Click Internet Protocol (TCP/IP), and then click Properties.

Click the General tab, and then click Advanced.

Click the WINS tab.

Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK two times.

Click Close to close the Local Area Connection Properties dialog box.

Close the Network Connections window.

Step 2: Start the Computer Browser Service

Click Start, right-click My Computer, and then click Manage.

In the console tree, expand Services and Applications.

Click Services.

In the right details pane, verify that the Computer Browser service is started, right-click Computer Browser, and then click Start.

Close the Computer Management window.

References:

http://support.microsoft.com/default.aspx?scid=kb;en-us;318030

http://support.microsoft.com/default.aspx?scid=kb;en-us;314366

http://support.microsoft.com/default.aspx?scid=kb;en-us;315267

http://www.practicallynetworked.com/sharing/troubleshoot/slowbrowse02.htm

http://www.michna.com/kb/WxNetwork.htm




0
 

Expert Comment

by:Buryfc
ID: 8163076
You should note that Windows XP networking Wizard is inherently bugged from the start and that is widely acknowledged by Microsoft.

Firstly check the hardware. Ensure the network cards are securely inserted into the PCI slots. If your network cards have lights on the back are they on or off when the cables are firmly connected.

Under your connection folder (start: Connect to: Show all connections {in win xp}) does the local area connection show on both computers? right click on the icon on your primary PC and click status and then support. check there is an IP address showing. If not is there a network bridge icon in the connections window (if there is follow the above to check for an IP address)

Do the same with the win 98 pc. If either PC doesn't contain an IP address then this could be one cause for one of the PC's not to recognise the other.
0
 

Author Comment

by:bigBen
ID: 8164038
I just realized that the network card on the 98 computer is not installed correctly. Here's the hard part-the computer is about a 5 year old Dell computer that came with the 10/100 NIC card. The network card isn't a PCI, but some different slot that is only about 2 inches long. Can any of you help me find drivers for it?
0
 

Expert Comment

by:smudassir
ID: 8165099
first u will check the connectivity mean blink light on lan card after go to 98 network negbourhood properties and on file share and then both checks and restart computer. after rebooting the system just ping the second attached through cross cable. Another important Tip for just go to XP my computer right click on it and click on manage, open a window select local users and group scroll it and click on it user u will right side of window pane guest user are disabled by defaulf just enabled it.

i hope u will see the names of both computer are in network.
0
 

Expert Comment

by:smudassir
ID: 8165107
first u will check the connectivity mean blink light on lan card. after go to 98 network negbourhood properties and on file share and then both checks on and restart computer. after rebooting the system just ping the second machine attached through cross cable. Another important Tip for just go to XP my computer right click on it and click on manage, open a window select local users and group scroll it and click on it user u will right side of window pane guest user are disabled by defaulf just enabled it.

i hope u will see the names of both computer are in network.
0
 

Expert Comment

by:CleanupPing
ID: 9153033
bigBen:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
This program is used to assist in finding and resolving common problems with wireless connections.
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
Suggested Courses
Course of the Month12 days, 15 hours left to enroll

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question