Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Problem on wu-ftp on redhat 7.2

Posted on 2003-03-18
6
Medium Priority
?
289 Views
Last Modified: 2010-03-18
Hi there,

  I running redhat 7.2 running as a router/firewall using IPtables and i install wu-ftp server, on LAN side i have no problem connecting with my ftp server, but when the outside client try to connect on my ftp server, they dont have any luck connecting on it. They always get this error message when using Dos " Unknown error number", and when using browser it hangs all the times. How do i solve this problem?


Thanks,
zald444
0
Comment
Question by:zald444
  • 2
4 Comments
 
LVL 19

Accepted Solution

by:
Gabriel Orozco earned 200 total points
ID: 8169740
you have closed your ports 21 and 20 from outside.
just edit your /etc/sysconfig/firewall script and add a entry in the input rule with a -j ALLOW
to those ports.
0
 

Author Comment

by:zald444
ID: 8171439
I now open my port 20 and 21, now when outside IP try to
connect on my ftp server, it said " no route to host". i already creat valid user and ftp group on my linux box. what else i need to do to make this ftp server run.
Thank's in advance :)
0
 
LVL 19

Expert Comment

by:Gabriel Orozco
ID: 8171469
first you need to have a route to your host :)

are you using the external ip? can you ping your firewall ip from outside? or maybe you tried the domain name, and it is not yet redirected to your firewall's ip.

try pinging to the firewall to see if you can reach it.
0
 

Expert Comment

by:CleanupPing
ID: 9077634
zald444:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I have seen several blogs and forum entries elsewhere state that because NTFS volumes do not support linux ownership or permissions, they cannot be used for anonymous ftp upload through the vsftpd program.   IT can be done and here's how to get i…
Note: for this to work properly you need to use a Cross-Over network cable. 1. Connect both servers S1 and S2 on the second network slots respectively. Note that you can use the 1st slots but usually these would be occupied by the Service Provide…
this video summaries big data hadoop online training demo (http://onlineitguru.com/big-data-hadoop-online-training-placement.html) , and covers basics in big data hadoop .
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…
Suggested Courses

579 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question