Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 235
  • Last Modified:

No X For Root, No Mounts for User

Linux Mandrake 9.0

Root cannot startx (I boot to Runlevel 3).  Regular user can start X just fine.
(Root gets error about unable to open device 0:0, or some such thing....)

Also, regualr user cannot access CDROMs, get error (You don't have access rights to this device).

HELP!
0
dougp23
Asked:
dougp23
1 Solution
 
arn0ldCommented:
startx - echo $DISPLAY, shud be :0.0
run   xhost +

cd - is cd mounted when error occurs?
   if so,   mount |grep cd  - check perms on mount directory
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now