?
Solved

Transparent bridging wireless network

Posted on 2003-03-19
5
Medium Priority
?
359 Views
Last Modified: 2010-03-19
Hello,

I'm setting up a wireless network I wish to have branched off a Cisco 2620 router (w/ 1 FastEth & 1 Eth) and wish to use transparent bridging for the wireless modems, for the hosts behind them to access the Internet. I have a class C (ie. 5.6.7.x/24) that I wish to use for hosts behind the wireless modems, and wish to use 10.40.x.x for the wireless modems over Eth1/0. FastEth0/0 is on another subnet (and physical network) which is connected to the Internet - i.e. 1.2.3.4. Right now from a wireless modem (10.40.1.1) I can ping 10.40.x.x without trouble.. But can't pass any data to anything on the 1.2.3.x network or anywhere past that... I need the 10.40.x.x network and hosts behind it that are bridged, to be able to use the Internet. Here's my (slightly adjusted) configuration, care to examine?

--config start--

!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname "c2620-wrls"
!
logging buffered 131072 debugging
no logging console
enable password 7 xxxxxxx
!
username foo privilege 15 password 7 xxxxxxxxx
ip subnet-zero
!
!
ip domain-name foo.com
ip name-server 1.1.1.1
ip name-server 2.2.2.2
ip dhcp relay information option
!
!
!
interface FastEthernet0/0
 ip address 1.2.3.4 255.255.255.0
 speed auto
 full-duplex
 no cdp enable
 bridge-group 1
!
interface Ethernet1/0
 ip address 5.6.7.8 255.255.255.0 secondary
 ip address 10.40.0.1 255.255.0.0
 ip helper-address 1.2.3.7
 full-duplex
 bridge-group 1
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
no ip http server
!
no cdp run
bridge 1 protocol ieee
!
line con 0
 exec-timeout 0 0
line aux 0
 speed 38400
line vty 0 4
 exec-timeout 180 0
 login local
!
end

--config end--

Hmm... I'm not sure if I need the 'bridge' statements. Anyone?
0
Comment
Question by:mrdar
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 

Expert Comment

by:sw1tch_n1nja
ID: 8171707
you have no routing protocol installed, rip or ospf will work

router ospf 100
network 5.6.7.8 255.255.255.0 area 0
network 1.2.3.4 255.255.255.0 area 0
network 10.40.0.1 255.255.0.0 area 0
 
FYI,
those bridge group statements do not are only necessary if you are using netbios or SNA...or some other bridging protocol....and dont forget to put a password on your VTY and con0 interfaces


0
 

Author Comment

by:mrdar
ID: 8173417
Is there anything else I may need? Still can't pass data on to the Internet from the wireless network....
0
 

Expert Comment

by:CleanupPing
ID: 9153018
mrdar:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
 
LVL 5

Expert Comment

by:juliancrawford
ID: 10085234
No comment has been added lately, so it's time to clean up this TA.
I will leave the following recommendation for this question in the Cleanup topic area:

PAQ with points refunded

Please leave any comments here within the next seven days.
PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

Julian Crawford
EE Cleanup Volunteer
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 10135914
PAQed, with points refunded (50)

modulo
Community Support Moderator
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Originally, this post was published on Monitis Blog, you can check it here . It goes without saying that technology has transformed society and the very nature of how we live, work, and communicate in ways that would’ve been incomprehensible 5 ye…
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
Suggested Courses
Course of the Month8 days, 12 hours left to enroll

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question