Mouse stutters !!!!

Hi,
 I notice recently my mouse will go away or freeze for about 4 or 5 seconds. I have Virus protection and have recently ran it. I also ran Spy-Bot. It happens randomly. I am using Windows ME and have DSL service. Pent. III 933 Mhz
 300+ megs of ram. Seems to happen when computer is doing multiple tasks!
  Any suggestions on a solution?
    Thanks  jim0176
jim0176Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CrazyOneCommented:
Sometimes when a lot of things are going on at one time something has to be sacrificed. I sorta seems like in this case it is you mouse.


The Crazy One
0
CrazyOneCommented:
When this happens what are all the tasks that are doing thier thing?
0
CrazyOneCommented:
Here use this free utility to see if you can get handle on how much the CPU is being used during the time this situation with the mouse occurs.

Process Explorer
http://www.sysinternals.com/ntw2k/freeware/procexp.shtml
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

CrazyOneCommented:
Just click on the column markded CPU until the tasks that are running the highgest amoung of CPU cycles are listed at the top.
0
CrazyOneCommented:
Do you notice any high disk activity when this happens?

Also how up to date is you video and mouse drivers?
0
CrazyOneCommented:
If STMGR.EXE seems to be rising above 50 or 60% then you may have some corrupted restore files and this may be causuing the problem.

STMGR.EXE is your System Restore manager
Start > Settings > Control Panel > System > Performance tab > File System > Troubleshooting tab
check the box for "Disable System Restore"
System will reboot.
System Restore wil take a litttle time do delete all the restore files so wait for the disk activity to calm down.
DEFRAG the drive.
Go back to Troubleshooting tab and uncheck the box to enable System Restore again.
Click the Hard Disk tab to set the System Restore disk space use slide bar to tell System Resote how much dirve space to use
0
slink9Commented:
Down, Crazy, Down!!
0
patrickabCommented:
C1 - Wow...

jim0176 - Are you sure you haven't recently removed some hardware but not removed the drivers for it? If you have done just that, make sure you have either removed or disabled the drivers. After that, re-boot and all should be OK.
0
jhanceCommented:
A common cause of this problem is a NETWORK ADAPTER configured for DHCP but not finding a DHCP server on the network due to there not being a server or the cable being disconnected.

Do you have a network adapter in your system OTHER THAN the one used to connect to your DSL?  If so, try disabling the card in the hardware profile or just remove it if you can.
0
SysExpertCommented:
In addition :
I would run the Start-windows update to make sure that you have the newest updates.

In addition Cleanup the startup stuff. In win98/Win ME/Win XP -  Do a Start - Run - msconfig, startup Tab , or for win95 , NT or win2k,
Download the Startup COP a free pcmag utility from
http://www.pcmag.com/article2/0,4149,2097,00.asp
 Run it and it will show you everything that is listed in all the possible startup
places, and allow you to disable things one at a time until the problem is eliminated.
 A lot of probelms are caused by excess old baggage - programs that have not been properly  un-installed. Startup Cop will eliminate leftovers and un-wanted programs that you no longer want.
Older Antivirus programs and Norton Utilities have been known to cause problems
try disabling them also !

Update and run 2 good, updated antivirus program- Norton, McAffee etc.
 
 Then run SFC from the Start-run command, and have it fix any broken files.

ALso check into getting driver updates for ALL of your hardware, BIOS, VGA, motherboard etc.

Do a Defrag of all partitions from SAFE mode !

Make sure that each partition has at least 15% free space.

Check your swap file settings.

You may try doing a scanreg /fix from a DOS prompt.

You may try doing a scanreg /restore from a DOS prompt
and select a registry date from before the problem started.

 Check the IE version and try to do a repair from the add/remove in the Control panel - choosing remove  gives you a repair option.


lastly

You may need a free web based antivirus, since newer viruses disable the local antivirus program !

http://housecall.antivirus.com/pc_housecall/

Norton Web Services  
Go to this page and click on Scan for Viruses
http://security2.norton.com/ssc/vc_about.asp?langid=us&venid=sym&plfid=22&pkj=RKNYPJUIYCZRWEJGSSK

http://www.pcpitstop.com/pcpitstop/diskhealth.asp  remote diagnostics free web antivirus free antivirus

It needs to download a few file so be patient.

I hope this helps !

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
brakk0Commented:
check device manager and make sure no other devices (esp a modem, even if you aren't using it) are set to the same IRQ.
0
neur0maniakCommented:
Like others have mentioned, it's most likely down to your CPU not having enough spare time to handle your mouse input. What others haven't mentioned though, is possible causes for your CPU to max-out.

You'll need a task manager to spot which programs are consuming your CPU cycles. If it turns out that no specific process is responsible, it could be down do Disk Access. If you're doing hard-disk/cd-rom intensive tasks at the times your mouse is sticky it could be because either your Hard Disk is set up in PIO mode.
The alternative is to use DMA mode. DMA means "Direct Memory Access", meaning it bypasses your CPU.
Not all drives support this, but all recent ones should.

It's been quite a while since I used Windows Me.. But you'll need to use Device manager to configure this (or even check up on it).

DMA will also need to be specified within your system bios, too.

Even on my AthlonXP 1800+, My computer still grinds to a halt if PIO mode is being used. This would be the first thing I'd check up on.
0
Huseyin1Commented:
Hi,
......Well apart from those solutions i would suggest cleaning the mouse out. just take the ball out and clear the rollers, even if this is not the source of the problem, at least you have a clean mouse. ...:?
H
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Desktops

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.