• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1048
  • Last Modified:

Problems with a Matshita UJDA720 CDRW/DVD

I have a HP pavilion zt1170 laptop. Running XP home, fully patched.

For some reason the Matshita UJDA720 cdrw/dvd is not recognizing burned cd's correctly.

It plays DVDs perfectly. It recognizes commercial CD's. It even recognizes some blank CD's that have content burned on to them.

But for some reason when certain CD's are inserted into the drive it pops up as a blank CD. Even though I know there is data on it, i.e. I can put the same cd into any of my other 'puters and have it see all the data. I can even burn data onto a blank on the laptop, reinsert it and it showes that it is blank but thinks the disk is full or not recordable. I can then take that cd to another machine and it works fine.

Driver info:

Driver manufacture: Microsoft
Driver date: 7/1/2001
Driver version: 5.1.2535.0

I've looked about and found newer drivers but could not get them to install. /me shrugs.

The two burning apps I've used is the HP app that comes bundled on the laptop and Nero. I also had my buddy burn a disc for me using Nero as well. Same results on all three.

Anyone have clue what could be going on here? I'm sure it's a driver issue of some sort but I'm having a hard time figuring it out.
  • 2
1 Solution
what has happened, exactly, when you've tried to install the new drivers?

also, you might want to check this message thread out. the user there is having very similar problems to the one you're having. and the drive and os are the same as yours.


the suggestions there didn't work, but they'll make a good starting point for you.
chickenboneAuthor Commented:

When I tried installing the new drivers I found, the Drive became diabled and Windows could not install the new drivers....because the drive was disabled.

I ended having to uninstall drive and then rediscover and install the windows drivers. I would not even take the new drivers.

It is probaly a CD media issue.

Not all media are the same, and some cause problems in certain drives.

You might also try to clean the drive, but other than that, make sure you use blank media that is compatible.

The below link has listings and superb information concerning CD-R and CD-RW's:
                     (Make sure to double-click the brand-name for indepth information.

                     This one includes such stuff as media, software, (section on CD-Writers):
My Computer, choose Properties.
                  Click the Device Manager tab, then the + sign next to CD-ROM.  Double click your CD burner on that     list, then go to Advanced options.  Uncheck the box labeled "Auto-insert notification".


I hope this helps !

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now