?
Solved

Courier ISDN won't connect B channel with Win2000

Posted on 2003-03-20
10
Medium Priority
?
212 Views
Last Modified: 2013-12-27
We recently moved our Courier ISDN modem from a Windows XP machine to a Windows 2000 Pro computer which we did a clean setup on in order to use as an office proxy server.

The Courier ISDN serial port modem (US Robotics part 000698-13) worked fine on the XP machine. However, on Windows 2000 I can't get it to activate and use the B channel, effectively limiting my bandwidth to 64k.

Following US Robotic's tech support advice, we have upgraded the modem's firmware to the most current version. Still no luck, and now USR tells me it's an operating system issue and won't provide any more help. I paid premium bucks to get a US Robotics product and to say I'm disappointed with their tech support is an understatement.

Anyone experience anything like this? 128k isn't fast, but 64k is barely tolerable!

Thanks in advance... Park
0
Comment
Question by:MPHinteractive
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
10 Comments
 
LVL 1

Expert Comment

by:vee90dotnet
ID: 8177620
The last time i used a Courier ISDN was a few years ago, but when we wanted it to connect with both channels we would put in the access # twice with a comma in between so that it would dial...I didnt do any of the setup on that computer system so i dont know if there was a specific init string being used either (and that was on win98).  It's possible you may also need to setup the win2000 multilink configuration (which i dont quite remember right now since i'm in WinXP)... i did check WinXP's help section and it said that it automatically sets this up on ISDN connections ...i'm quite sure win2000 doesnt... just try right clicking on the connection and going to properties and i believe there's a tab there for multilink to configure
0
 

Author Comment

by:MPHinteractive
ID: 8180725
Good tip. I'd forgotten about the multilink configuration. Unfortunately, I'm not out of the woods yet.

The Windows 2000 help system says to enable multilink connections by going to the connection properties, then clicking the options tab, then configuring settings in the multiple devices area. I don't -HAVE- a multiple devices area in my connection properties/options tab screen!

I did find a mention of "Negotiate multi-link for single link connections" under the networking tab, PPP settings button. It was checked. If I uncheck it, I can't connect at all even on one B channel.

I also tried adding a second network dial-up connection to see if it caused the multiple devices area to appear. No dice - the second connection reports that the modem is already busy if you try to connect while the first dial-up line is already active. Not suprising, I guess, since the Courier modem shows up as only a single device.

Thanks for the suggestion. Any ideas where I should go next?
0
 
LVL 1

Expert Comment

by:vee90dotnet
ID: 8180769
did you try adding the access # twice in the connection to see if that would work?
0
WatchGuard's M Series Appliances - Miecom Approved

WatchGuard's newest M series appliances were put to the test by Miercom.  We had great results and outperformed all of our competitors in both stateless and stateful traffic throghput scenarios! Ready to see how your UTM appliance stacked up? Download the Miercom Report!

 

Author Comment

by:MPHinteractive
ID: 8180928
Good tip. I'd forgotten about the multilink configuration. Unfortunately, I'm not out of the woods yet.

The Windows 2000 help system says to enable multilink connections by going to the connection properties, then clicking the options tab, then configuring settings in the multiple devices area. I don't -HAVE- a multiple devices area in my connection properties/options tab screen!

I did find a mention of "Negotiate multi-link for single link connections" under the networking tab, PPP settings button. It was checked. If I uncheck it, I can't connect at all even on one B channel.

I also tried adding a second network dial-up connection to see if it caused the multiple devices area to appear. No dice - the second connection reports that the modem is already busy if you try to connect while the first dial-up line is already active. Not suprising, I guess, since the Courier modem shows up as only a single device.

Thanks for the suggestion. Any ideas where I should go next?
0
 

Author Comment

by:MPHinteractive
ID: 8181661
Sorry about the double-posting of my response.

I also tried adding the access number twice in the connection page. No difference. It still connects on one channel only.
0
 
LVL 1

Expert Comment

by:vee90dotnet
ID: 8182632
I think you may have to look for an init string then.... ill see what I can find
0
 
LVL 1

Accepted Solution

by:
vee90dotnet earned 300 total points
ID: 8182649
try this init string

AT&F1*V2=5S68=0&K0

note those are zeros and not the letter "o"
0
 

Author Comment

by:MPHinteractive
ID: 8183172
Got it. That seems to do the trick. Both channel lights are now active. Thanks!

Out of curiosity, where did you come up with this init string? I've also been working with US Robotics email support (moe helpful than their phone support) and they still haven't been able to resolve the problem.

Also, do you have any idea what the init string does? I'm just the curious sort. Thanks again.
0
 
LVL 1

Expert Comment

by:vee90dotnet
ID: 8183277
my website's init string database ... http://db.vee90.net/  in the "BIG LIST" of init strings. This list was put together a long time ago from a bunch of different init string lists i had gathered over the years and had pasted all over my cube.  Whenever i made the post before the init string i remembered we had one that did exactly what you wanted and it was in that list.  As for what it does exactly, I'd need the Courier I AT Commandset PDF file to see what each command does.  BTW... i believe we originally got that (and some of the other inits in my database) from the Courier I's manual..but that was back in 1997 or 1998. Hard to tell what they have in there now.
0
 

Author Comment

by:MPHinteractive
ID: 8194914
Thanks for the help! These days the Courier comes with a confusing array of PDF manuals on a CD; not much help.

Your response has saved the day, though.
0

Featured Post

Bringing Advanced Authentication to the SMB Market

WatchGuard announces the acquisition of advanced authentication provider, Datablink, with one mission – to bring secure authentication to SMB, mid-market, and distributed enterprises with a cloud-based solution, ideal for resale via their established channel & MSSP community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hello All, I have been training on Multicast for a while now and whenever I start the topic , I find out that my friends /  Colleagues mention that they do not know how to test Multicast Joins. As most of the multicast would be video traffic and …
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…
In this video, Percona Solution Engineer Rick Golba discuss how (and why) you implement high availability in a database environment. To discuss how Percona Consulting can help with your design and architecture needs for your database and infrastr…
Suggested Courses
Course of the Month9 days, 19 hours left to enroll

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question