?
Solved

Greyed-out options in Outlook...

Posted on 2003-03-20
8
Medium Priority
?
2,664 Views
Last Modified: 2012-06-22

Running a Windows 2000 Terminal Server.

We have approx 70 users running WinTerms from this terminal server.
The problem is Outlook 2000.

The 'AutoArchive' has been set for these users and once every thirty days, the message box will popup prompting them with "Do you want to Archive now?"

If the user ignores the prompt, it creates a runaway process that pegs the processor to the ceiling.....100% usage. I've got an alert that will message me when this happens, but if I'm away from my desk (or not even at work), I have no way of terminating the process. Ultimately, the server will crash, taking all the users with it.
Unfortunately, it's suprising how many users ignore the prompt.

I can take over the user's session, but in almost all cases, the option to turn off this message box is greyed-out.
I've deleted a user's profile then recreated it, hoping that the option will no longer be greyed-out. Didn't work.

I've looked for a registry hack....no avail there either.
I've searched through TechNet, Google, Newsgroups, etc....still no luck.

Please give me a solutions 'oh-wizards of all things Microsoft'...
0
Comment
Question by:darkmagna
  • 4
  • 4
8 Comments
 
LVL 16

Expert Comment

by:Neo_mvps
ID: 8179906
Assuming your terminal servers are part of an active directory domain and you have space on your file servers, establish a TS user profile (should not point to the same location as the stand user profile) and consider using a gpo that doesn't permit the auto-archive engine from running.

/neo

ps - this may mean a little re-organization on your part by putting TS servers into their own container and assigning a single gpo to this container.  User's computers would go into another container and receive a gpo to allow for auto-archive.
0
 

Author Comment

by:darkmagna
ID: 8184673
Neo...I'm going to guess that your solution would work.  It sounds reasonable.  Unfortunately, that isn't really an option right now (nor for the forseeable near-future).

1) The terminal server is not part of an active directory domain.
2) It simply isn't feasible to basically rebuild the structure.  We can't afford to put the TS into downtime right now...it's needed too much.

I like your idea of applying separate group policies to the containers...hindsight...20/20   :)
0
 
LVL 16

Expert Comment

by:Neo_mvps
ID: 8184830
Hmm... TS part of a NT4 domain or stand-alone means you can only go with local policies.  Do the users have seperate TS and User profiles?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:darkmagna
ID: 8185762
Yes.

I discovered the other day that when the prompt comes up, it gives a check box to disable the prompt.  We might have to put up with this, and get the users to disable as it happens.  Gonna take some time though.
0
 
LVL 16

Expert Comment

by:Neo_mvps
ID: 8186353
Since your users have seperate terminal server and user profiles, you could still set a local administrative policy on the terminal server to disable the auto-archive engine.  (What I was worried about is that they use the same user profile and having bleedback to their corporate desktop.)
0
 

Author Comment

by:darkmagna
ID: 8198916
I appreciate all your efforts so far Neo.
Thanks.

I'm no nearer to a solution yet.
I looked through the policy settings, but could not find one that references auto archiving, nor anything that could be a part of a larger policy that may encompass archiving.

Do you know which policy I need to disable?
If so, talk to me like I'm an idiot...because in many respects, I am.... :)
0
 
LVL 16

Accepted Solution

by:
Neo_mvps earned 1000 total points
ID: 8199592
Open registry editor and go to (you will have to create the key/folder since it doesn't exist by default):

HKLM\Software\Policies\Microsoft\Office\9.0\Outlook\Preferences

Create a dword value named DoAging and set it to 0.

A quick reboot and the archive engine should be dead for all users on this machine.
0
 

Author Comment

by:darkmagna
ID: 8241352
Thanks for all your input Neo_mvps.
You put a lot of effort into walking me through various solutions...good job.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
Today as you open your Outlook, you witness an error message: “Outlook is using an old copy of your Outlook Data File…”. Probably, Outlook is accessing an old OST file.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
As many of you are aware about Scanpst.exe utility which is owned by Microsoft itself to repair inaccessible or damaged PST files, but the question is do you really think Scanpst.exe is capable to repair all sorts of PST related corruption issues?
Suggested Courses

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question