Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 470
  • Last Modified:

Why My Built-In VGA Not Displaying Anything?

I've Pcchips M766LMRT which is integrated with Intel 810 Chipset and also has Intel 810 Vga Controller. Last year i had bought Riva TNT2 PCI and attached to my pc cause of games requirement my Motherboard has not any jumper option to disable the onboard vga controller in bios has an option that "First Display Device" so i set at PCI because i am using my Pci vga card now i want to use my Built-In Vga card and when i took out my PCI vga card and connect my monitor cable to Built-in card then it's not showing any thing in monitor my system is works perfectly it goes normal in windows but not showing anything in Monitor so please help my what's the problem with my onboard vga card it has burnt out or what so please help me any adhere will appreciable.
0
zee110
Asked:
zee110
1 Solution
 
zee110Author Commented:
Please Help Me Out!
0
 
CrazyOneCommented:
You did reset your BIOS not to use the PCI?
0
 
CrazyOneCommented:
How do you know it is going into windows if you can't see anything on the monitor.
0
Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

 
jwitt98Commented:
Make sure you have a memory module installed in dimm slot 1.  The onboard video uses the shared memory from slot 1.
Also make sure shared memory is enabled in the bios.  :)
0
 
drcspyCommented:
why not just go into device manager and 'disable' any video you DONT want ?
0
 
Jimbo99Commented:
I don't know about mobo's based on that chipset but not all motherboards require ram be in a specific slot in order to use on-board video.  That mobo may.

How much ram do you have set aside in bios for shared ram?  You should check to see if there are at least some.

Try clearing cmos.
0
 
journeyman2003Commented:
Make sure the onboard video is turned on in the bios and that you've uninstalled the video drivers from the other card in windows.
0
 
RMPCCommented:
LOL

Hey Friend, PUT your PCI card again, get in your Bios again and just but things back together as you had before using the PCI Video Card!

I guess it will work!
RC
Azores
0
 
callancoolCommented:
Hi zee. Here's a detailed option for you to try. Now you will need your pci card for this. Note carefully. first, re install your pc i card and switch pc on. It's important you put it in same slot as before. Second  go to windows and remove old carsds drivers from add remove programmes, then go to device manager and remove the pci card from there. third at startup go into bios.  set the vga option to agp as most onboard cards with no agp slot on motherboard are agp with onboard controller. also check the part which says how much memory needs to be allocated to it and allocate about one quarter of your systems total ra, thus if you have 32 meg in total allocate 8 megs. If most the card can do is less that a quarter you are safe to use maximum. it is imortant that upon exiting the bios you make sure you save changes and reboot. four Now you will reboot to a blank monitor but do not worry this is normal. Let your machine fully boot to windows then press alt+f4 to bring the close windows box. Wait till you hear the hard drive stop whirring and press enter. If you have an atx case it will pwer off itself. If not wait again till hard drive stops whirring, then switch off the system. Five, attatch monitor to the onboard vga adapter and it should be allright.
0
 
NickDobsonCommented:
Hello

I have a few ideas for you to try:

1. Make sure the cable from the onboard graphics socket to the motherboard connected and secure.

2. Plug in your PCI VGA card. In the bios under PCI / Plug and Play setup, ensure that Primary Graphics Adapter is set to onboard VGA. Then try the onboard video again.

3. If either of the above don't work you could try loading the default BIOS settings and see if that helps.

Good Luck,
Nick
0
 
zee110Author Commented:
Thanx Callancool it works
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now