?
Solved

Cannot access CD-ROM (CDRW) and Floppy Drives in Windows 2000 after un/installing Nero Burner Software

Posted on 2003-03-21
10
Medium Priority
?
837 Views
Last Modified: 2012-08-13
I have installed Nero form its original CD and after that I installed the UDF ( the last option on the main interface window) on Windows 2000. After reboot I could not access the cd-rom nor the floppy disk drives. After clicking on the cd rom drive letter I receive the pop up message "Disk in Drive D is not formatted" regardless of a disk present or not in the drive. Same message for the floppy drive (A:>) After that I tried to uninstall Nero and I received this error message: "Nero - Burning Rom -- Error 1316. A network error occurred while attempting to read from the file C:\WINNT\Installer\Nero - Burning Rom.msi".
I went to Nero's website (ahead.de), I downloaded the latest update of Nero, installed it, and still no access to the removable drives.
I opened the Event Viewer and the message there is: "RSM could not identify the media in drive Drive 0 of library AOPEN CD-RW CRW2440.  An error was encountered while attempting to read data from the media."
I could unistall the newer version of Nero with no problem this time but stiil no luck in accessing the drives.
I started Windows 2000 in safe mode and from there I could access the cd-rom with no problem but when I start it normally I still encounter the same error.
Is there any solution to this problem?
Thank You very much.

System Details:
Windows 2000 Service Pack 2
CD-ROM: Aopen CD-RW 2440 firmware 2.08
Nero burning software: 5.5.x.x (on the original cd I have 5.5.2 something and I also downloaded the latest version from their website)

P.S.
I had the same software installed on Windows 98 (same hardware) and I had no problem with it.

0
Comment
Question by:Jennifer03
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +4
10 Comments
 
LVL 44

Expert Comment

by:CrazyOne
ID: 8181211
Don't let the title of this article fool you into not reading it.

Cannot Access CD-ROM and "Code 31" Error Message in Device Manager After You Remove Adaptec Easy CD Creator from Your Computer
http://support.microsoft.com/default.aspx?scid=kb;en-us;270008
0
 

Author Comment

by:Jennifer03
ID: 8182839
To CrazyOne:

I have read the article on Microsof's website but I do not have those files in that registry key. So it doesn't work for me. Thanks anyway.

I am thinking Nero has modified some drivers for the cd-rom and floppy 'cause I can access the cd-rom when I start W2K in Safe Mode. So it should be a way to turn it back to its oroginal configuration. The problem is I do not know where to look for this info.
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 8182906
>>>So it should be a way to turn it back to its oroginal configuration

Unless you explicitly backed up the registry then not there isn't a way to turn back. There is no System Restore in Win2000 like there is in ME and XP
0
Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

 

Expert Comment

by:CeLLuS
ID: 8184816
Have you tried to uninstall both the CD-Rom and floppy from the device manager, then rebooting and having win 2K install default drivers?

Good Luck
0
 

Author Comment

by:Jennifer03
ID: 8186378
I have solved the problem. Technical support rep from Nero emailed me 2 utilities and I cleaned everything up. Now everything works all right.
One of the utilities you can find on their website:
The registry checker: ftp://ftp6.nero.com/RegistryChecker.exe
The other one is an uninstaller which is not yet posted on their website.
I think the problem was caused by the InCD software so I have not installed it anymore. I've installed Nero only and it works fine.

Thanks for all your comments.
0
 
LVL 6

Expert Comment

by:Sanktwo
ID: 9348816
I confirm that InCD can cause ALL removable media to return "This media is not formatted; do you wish to format it now?". I installed Nero6 from CD over Nero5 which seemed to cause the problem. RegistryChecker.exe did not solve the problem. The media impacted includes DVD, CD and EEProm(e.g. Smartcards). I fixed my problem by downloading "InCD-CleanTool.exe" from www.nero.com and executed it. After rebooting, it managed to remove InCD. However, it also lost the Nero Serial number meaning that I had to re-install Nero. With the exception of InCD which I have not tried to re-install, everything seems to be back to pre "Upgrade"? to Nero6.
0
 
LVL 32

Expert Comment

by:LucF
ID: 10304125
Jennifer03,
No comment has been added lately (149 days), so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area for this question:

RECOMMENDATION: Accept Jennifer03's answer http:#8186378 and Refund

Please leave any comments here within 4 days.

-- Please DO NOT accept this comment as an answer ! --

Thanks,

LucF
EE Cleanup Volunteer

0
 

Accepted Solution

by:
SpazMODic earned 0 total points
ID: 10347862
PAQed, with points refunded (80)

SpazMODic
EE Moderator
0
 

Expert Comment

by:brianbitney
ID: 13146165
In my case, I lost my CD, Floopy and Zip Drive running Windows 2000.  I would get the error, "Disk is not formatted.  the disk inb drive X: is not formatted...."  when inserting a disk.  It turned out to be a conflict between Norton Internet Security and my InCD program.  I must have spent 60 hours figuring it out.  In fact that's why I joined this exchange. I saw that someone had the same problem.  But no one had the answer.  Anyway, Noton said to Open Windows Explorer and right click on the hard drive>properties; On the security tab click add; Type "system" in the lower box and then click OK;Select "System" and then check full control; Click Apply; repeat these steps for all hard drives.  Click OK.   I did this but it still didn't work. But I didn't try removing this yet either.  I have left it alone.  Then I saw a problem called, "Cannot access CD-ROM or floppy drive after installing NIS.".  It said I needed to upgrade my NERO CD Burning software and my InCD.  I upgraded to the free level they had available on the NERO but that didn't fix it.  then I upgraded to the free level they had on the InCD program (It's on the NERO site) and everything works great now.  If this is your situation i hope this helps.
0
 
LVL 6

Expert Comment

by:Sanktwo
ID: 13146925
Many thanks for the follow-up. I simply gave up on trying to use InCD. In fact I really do not miss being able to drag and drop files onto a CD writer, I just use Nero and do a complete burn. Once I kept InCD off my computer, all the problems stopped. You have confirmed that older versions of InCD caused this problem and that the latest works (for you at least!).
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lets start to have a small explanation what is VAAI(vStorage API for Array Integration ) and what are the benefits using it. VAAI is an API framework in VMware that enable some Storage tasks. It first presented in ESXi 4.1, but only after 5.x sup…
The question appears often enough, how do I transfer my data from my old server to the new server while preserving file shares, share permissions, and NTFS permisions.  Here are my tips for handling such a transfer.
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question