• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 312
  • Last Modified:

monitor plugins not loading on G4 733

I have a G4 733 with a 15 inch flat panel display. I keep getting a message saying Apple Monitor Plugins did not load completely, error 6911 at start up. Monitor works fine other than the USB ports on the back of display do not work. I only use this computer for recording audio. No other 3rd party software other than Motu software. I have been using this system for a year and a half with no problems til now. Any advice on what I should do would be very appeciated.

dg
0
revoorg
Asked:
revoorg
  • 7
  • 5
2 Solutions
 
revoorgAuthor Commented:
I have found no info on this problem at Apple's web site.
0
 
weedCommented:
Which OS? 9.2.2 or 10.2.4?
0
 
revoorgAuthor Commented:
oh yeah that would be helpful......I am using OS 9.2.2. Also I just re-booted with extensions set to MacOS all and did not get the message so maybe I had an extension turned off in my audio extension setting.....
0
Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

 
weedCommented:
That sounds pretty likely. Check through the ones you had turned off.
0
 
revoorgAuthor Commented:
Hey Weed, It seems to be working for now. I turned on all Mac extensions, then turned on Motu extensions and control panels. Disabled some obvious extensions and control panels I didnt need. Re-booted. No error message. USB ports on back of display working. We'll see if it continues to work. Thank you very much for your support.......

don
0
 
revoorgAuthor Commented:
Weed, after a few start ups I am back to apple monitor plugins did not load completely. The ports on the back of the display are working but I am sure they will stop functioning again. Any ideas? Thanks!
0
 
weedCommented:
Maybe an extension conflict? You still booted with a base os 9 extension set?
0
 
revoorgAuthor Commented:
Yes I booted up with a base OS 9 ext set and OS 9 all set. I also tried re booting with my fire wire devices unplugged. Still I get the plugins message. Could it be a corrupted monitor extension? Thanks.
0
 
weedCommented:
Could be corruption, could be something fixable with Norton Disk Doctor or Drive 10, OR it could be that somewhere along the line an extension actually got removed.
0
 
revoorgAuthor Commented:
I have run both Tech Tool Pro and Disk Warrior. Is it possible to re-install just apple monitor sofeware from the install diisk?
0
 
weedCommented:
Technically, yes. With the default installer, not really. Youll need the Tome Viewer to manually extract just the componets you need from the installer Tome. Get it from versiontracker.com
0
 
msentsCommented:
This problem signifies a software issue with the Apple Monitors Extensions. I have seen this only with Flat Panel displays. The solution is simply reinstall the OS and then layer on the updates. You should do this: Reinstall the OS, update the OS, verify all apps work and that the problem is resolved. Make a backup of your new system folder on a CD. The OS level won't change again for you, so once you complete this you will always have a clean backup system copy and troubleshooting in the future will be much simpler- you will always have an OS install in a 'last known good' state. Troubleshooting for the future will simply be copying files.

0
 
revoorgAuthor Commented:
Thanks Msents, for the information. The OS backup after updates is a good idea. Will give it  try this weekend.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 7
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now