?
Solved

OWA "Loading" problems

Posted on 2003-03-21
7
Medium Priority
?
6,584 Views
Last Modified: 2012-05-04
TECHNOLOGIES:  I need help resolving issues with Outlook Web Access on my server.  Server is running W2k and Exch2k, both at SP3.  

ISSUE: When I try to access Web Access, either from the LAN or Public network, an OWA session starts, but hangs at the inbox saying "loading".  I was able to get a bit further by trying with Navigator.  I am able to see my inbox folders, but when I select a message, it reports a "HTTP 404 - File not found".

OTHER BACKGROUND:  Server installed and then company name changed.  We added a second DNS, website and recipient policy.  We added an additional IP address to the server's single NIC for the website.  All email and www services work properly for users.

I have reviewed support docs with no avail.  Have tried to reset permissions on files, just tried adding virtual server entries under new website without success.

Is there a way to completely reload WebAccess from scratch?  Thanks for any help.
0
Comment
Question by:smeek
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 6

Expert Comment

by:night_monkey
ID: 8188827
have you checked the webacess documentation to ensure that you've opened all of the correct ports on the firewall?
0
 
LVL 6

Expert Comment

by:night_monkey
ID: 8188851
oops, i just read that you're having trouble with this on the lan, too.

here's something else to look at:

http://support.microsoft.com/default.aspx?scid=kb;en-us;315515
0
 
LVL 6

Expert Comment

by:night_monkey
ID: 8188858
here are instructions on how to remove and reinstall owa though:

http://support.microsoft.com/default.aspx?scid=kb;en-us;290287
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 6

Accepted Solution

by:
night_monkey earned 100 total points
ID: 8188874
just a couple more links for you to check out:

HTTP 404 "Page Cannot Be Found" Accessing OWA Behind Proxy Server
http://support.microsoft.com/default.aspx?scid=kb;en-us;293098

Setting Up Web Publishing and OWA Access Through a Proxy
http://support.microsoft.com/default.aspx?scid=kb;EN-US;207655
0
 
LVL 8

Author Comment

by:smeek
ID: 8192823
Thanks for all the tips.  

I verified all the recommendations and settings to no avail.  The 290287 document was new to me, but it suggested E5.5 and I am on E2K.


I am running a PIX firewall (not a proxy) and since my issues are the same on the private side, I am sure my issues are with E2K or IIS 5.0 settings.

Thanks though, all ideas are helpful.
0
 
LVL 1

Expert Comment

by:Thuglife
ID: 8211695
It sounds like either your browser isn't accepting cookies, or your browser doesn't have a preferred language set.  You can check those in [Tools]-->[Internet Options]
-->[ADVANCED]... You must allow cookies for OWA to work.  That is why OWA isn't possible with AOL.  Just something to think about...
0
 
LVL 1

Expert Comment

by:Thuglife
ID: 8211719
Lol,
I really need to read everyone's posts before posting.  I just saw the prefferred language document. Sorry, but check your cookies.  I'm having a problem with OWA2k as well, so maybe we could trade knowledge. LOL
0

Featured Post

Want to be a Web Developer? Get Certified Today!

Enroll in the Certified Web Development Professional course package to learn HTML, Javascript, and PHP. Build a solid foundation to work toward your dream job!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Email attacks are the most efficient and effective way for cyber criminals and hackers to compromise a computer or network. We often find our-self second guessing the authenticity of an email message, for such instances we can follow practical princ…
Check out this infographic on what you need to make a good email signature that will work perfectly for your organization.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses
Course of the Month10 days, 1 hour left to enroll

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question