Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 287
  • Last Modified:

Error running debug version

Hi,

I can't run my application (VC 6.0/MFC/Doc/View) in Debug mode. I don't get any compilation errors but when I tried to run the app I get a dialog box complaining that

"Could not execute: Invalid directory (Win32 error 267)"

However, I can run the program in release mode.

Is there any workaround to this problem other than reinstalling the compiler (or the system, Win2KPro)?

Before I got this error, I had run the program many times in debug mode, but not anymore _.(

Any idea?

thanks,
elito
0
elito
Asked:
elito
1 Solution
 
williamcampbellCommented:

  Maybe the debug folder is corrupt!

  Try moving the project to a new folder then delteing he old folder.


0
 
cmaryusCommented:
go to Project -> Settings (or Alt + F7)
then go to panel Debug, and there you have :
"Executable for debug session" - there shoul be the path to the exe, like:
F:\My projects\Test\Debug\test.exe
here you must have the correct path to the executable for the debug.
0
 
elitoAuthor Commented:
Thanks! that was the problem
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now