?
Solved

Compaq not booting with sound card

Posted on 2003-03-22
5
Medium Priority
?
283 Views
Last Modified: 2010-04-25
Hi

I got a Compaq Deskpro XL5133 (Pentium 1 133) and would like to add an ISA soundcard to the system. I disabled the integrated sound using the BIOS. Then I installed the sound card. However, the PC freezes after it finished counting the system memory. No visual error message, just 2 beeps meaning "general error". Putting the card into another slot doesn't help. The PC boots up properly when the card is removed. The Compaq BIOS provides an option for adding add-on cards, however I just don't understand how to use it. A previously installed PCI network card worked without any BIOS changes. The sound card worked fine in the computer it was installed before.


I hope you can help me!
TIA
Joey82
0
Comment
Question by:Joey82
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 31

Accepted Solution

by:
rid earned 360 total points
ID: 8186357
You could look for jumpers on the sound card, and if there are any, change IRQ line. Sometimes sound cards are set to use IRQ 7 which is typically used by the LPT 1 port. Also, if the option exists, try changing I/O address of sound card.

Perhaps these values are only adjustable through software, in which case you may have to put the card back into the box from which it came, to be able to do the adjustment.

Regards
/RID
0
 
LVL 1

Expert Comment

by:seelus
ID: 8197914
Yes, RID is correct. It could be an issue with IRQ. As it is an ISA card, chances to locate the jumper is high rather than software configuration. Also disable unused ports like IDE, if available in the sound card.

All the best!

Sreejith S
seelus@yahoo.com
0
 

Assisted Solution

by:callan_cool
callan_cool earned 360 total points
ID: 8199688
Why do you want to use an ISA card if the compaq on board works? Have you drivers loaded ffrom your previous soundcard thats causing a confict at start up? Simply remove your on board card from device manager, and drivers for it from asdd remove progs (if u have the drivers for it) then look in autoexec bat for any divers before going into bios and seeing if ISA slots are set to enabled. if they are disable the onboard sound card in bios then reboot as they could be trying to use same irq.
0

Featured Post

Want to be a Web Developer? Get Certified Today!

Enroll in the Certified Web Development Professional course package to learn HTML, Javascript, and PHP. Build a solid foundation to work toward your dream job!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I don't know if many of you have made the great mistake of using the Cisco Thin Client model with the management software VXC. If you have then you are probably more then familiar with the incredibly clunky interface, the numerous work arounds, and …
No matter the version of Windows you are using, you may have some problems with Windows Search running too slow or possibly not running at all. Before jumping into how you can solve this issue, just know there are many other viable alternative deskt…
The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question