Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 287
  • Last Modified:

MSN/Downloads etc vis Conexant/Belkin combination.

I have recently gone over to ADSL in the UK with Freedom2Surf.

The equipment I have is an eTEC modem/router that uses the Conexant chipset. Ablosutely no usefull manual with it. This is a single port router with ADSL Modem inbuilt. Then as I have more than one computer to connect I have a Belkin DSL/Router.

Originally MSN connected then I upgraded to MSN 5 and now it doesn't even after downgrading to 4.6. Also Updates don't work, i.e. Adobe and Norton updates. They keep asking me to connect to the internet, even though the update was initiated from the internet (so I must be connected)

I'm running Win ME on the machine with the problem.  To attempt to alleviate the problem and reduce the bits to fix, temporarily I have removed the Belkin dsl router and only have this machine connected to the eTEC Conxant router.

I have followed an on-line suggested setup but that doesn't help.

I konw that MSN has problems with NAT, but it won't even connect. And for now the more important issue is the downloads of Norton for firewall and virus protection.  

I've given this alot of points as I'm getting dissapionted with ADSL and am starting to long for my old modem connection that worked with everything.

The other machines I'm going to connect is a linux box for learning linux (I don't want to use this as a proxy/firewall just yet untill I've got to grips with it) and an XP home machine that won't install but that's another problem.

I don't want to have to use the ME machine for ICS as it's a dirty install and I will eventually trash it. (when I have other machines to migrate the info etc onto)

In short I can't download some upgrades or connect to MSN through my routers, please help. although I'm a bit technical I'm not up on the router configs.

Thanks.
0
steve_newton
Asked:
steve_newton
1 Solution
 
Todd WedlakeCommented:
what is the model of the belkin router?

Todd
0
 
steve_newtonAuthor Commented:
Ok, The Belking router is the current DSL router/4 port switch.

I have however sorted the problem. Embarassing really.

For some reason my Personal Firewall decided to automatically block all this. Strange as it was an update for itself.

I've installed the latest version which gave me the option of starting the rules from scratch and this has curred it all.
0
 
SpideyModCommented:
PAQ'd and all 500 points refunded.

SpideyMod
Community Support Moderator @Experts Exchange
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now