Show the time in the notes email list...

I am a new user to using Lotus Notes, and having tht following problem. I see the date an email was created, but the time does not show up. This sucks. I get about 100 emails a day, but don't know exactlly when they arrived, and there is no threading of emails, so I can't tell who is responding when. I looked into editing the column with Designer, but I am not going down the road of learning the notes script stuff to just add the date and time.
davemaysAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

qwaleteeCommented:
OK, I'll address a few issues you raise...

#1) No threading.  Lotus does provide threaidng out of the box, but it only works for e-Mails that completely live within Notes (i.e., never went through an SMTP or Exchange server).

#2) Discovering actual posted or delivery date/time for a message.  The OpenNTF template (R6 only) does show time in addition to date.  You can also, while inside an e-Mail, click TOOLS -> DELIVERY INFORMATION.  Finally, you can look at the document properties, whether in a folder or on an open message.  Hit ALT-ENTER.  Make sure the drop-down at the top says DOCUMENT (not Database or Text).  You can now look at one of two things:
a) the first tab (document icon) usually shows delivery date as Modified Date.
b) the second tab (triangle) shows the underlying data, or fields, that make up the message.  Look at PostedDate and DeliveryDate. These are usually adjusted to your local time zone.

#3) Not learning script to add times -- you don't have to!  It is merely a column format setting to chaneg whether it shows date only or date and time, plus perhaps an adjustment to column width.  Open your mail.  Chose View -> Design.  If the designer tree does not appear on the left, click the top folder icon on the left (it has a ribbon on it).  Click on the FOLDERS entry in the designer tree for your mail (VIEWS instead of Folders if you want to modify All Documents or Sent).  Open the ($Inbox) fokder.  Click on the date column.  ALT-ENTER for properties, make sure it says COLUMN (not VIEW) in the dropdown.  Click on the fifth tab (clock/calendar).  Switch from Date Only to Date and time. File->Save,File->Close Window.  Close designer.  Lokk at your inbox in Notes.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.