?
Solved

Problem viewing shared drives with ADSL dial-in to my office

Posted on 2003-03-24
9
Medium Priority
?
222 Views
Last Modified: 2010-03-18
I really have one major problem but (as expected) another maybe related, maybe not.  I recently installed an ADSL connection to my office replacing my old 56K modem.  Problem is I can no longer browse network drives ( or map them).  I Have WIN 98 SE version, and have added Microsoft's VPN networking protocols and this is the only thing that is different.  I can Ping our office server, and run Outlook mail ,and connect to our business system but having checked everything ( with the help of my IT department) I now keep getting an error message "Your network is not complete" when trying to go in and check network neighbourhood properties.  This seems to be caused by the fact that "Client for Microsoft Netowrks" is not shown as installed.  When I Add it, it appears but then as soon as I re-boot, it's gone again and back comes the same error message.
I do have Norton Firewall 2003 installed now but apart from this I can think of no reason for not being able to connect and share the drives.  Can anyone help this poor dinosaur??
0
Comment
Question by:paulb69
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
9 Comments
 
LVL 2

Expert Comment

by:dancorcal
ID: 8196266
Couple of Questions.

1. Have you changed anything on the server networking properties?

2. Is this a domain or workgroup?

 If this is a NT/2000 Domain you will need to have the "Client for Microsoft Network" installed on the client machine. If you are getting flacky results while trying to install the "Client for Microsoft Network" I would uninstall all the networking components hardware included "the NIC Card Drivers" (make sure you still have the drivers to reload) Then reinstall only the services and protocols you need. For a NT/2000 network you will need the NIC, TCP/IP, and "Client for Microsoft Network".

If the "Client for Microsoft Network" still will not hold it would appear you have some OS corruption and you may need to reinstall. Unless this is happening on more than one machine. How many machines do you have trying to connect to this server? Do they all have the same problem?

Can you go to the run command line, (go to start then run) and type \\yourservername and then press enter, at this point you should see the shares and resources offered on the server. Is anything there?
If not what error do you get? This could be a name resolution problem.

Do you have a DSL router with the new DSL service or did you just hookup the new modem to the server?

If you have installed a router is it handing out DHCP addressing to your network?

Hope some of this will help.

0
 

Author Comment

by:paulb69
ID: 8196629
dancorcal, I'll give my best answers.
1) The server is actually a unix (Red Hat) but runs under SAMBA.  Nothing has changed to my knowledge
2)There is a domain and my workgroup is the same as before

I realise I must have Client for Microsoft Networks running but it just will not hold properly.  I've tried ripping it all out (remove dial-up networking, all clients and all protocols) and re-installing but still no joy.  Other machines are connecting OK I'm told, (it's the "only you have problems" syndrome from my IT department), although they may be running XP.  What's an NIC card, sorry I'm being thick!

No I've tried this already and connect by (run)ning \\serv01\stats which is the directory I need.  I get a Network not found error message.

I have a USB ADSL modem (not a router) installed with the relevant drivers and the old modem is now removed from the system. Any other thoughts on the problem with either issues?
0
 
LVL 2

Expert Comment

by:dancorcal
ID: 8196671
The NIC card is the Network Interface Card, the lan adapter.

Can it ping itself in a loopback?

What is the computers IP address? Is it what it is suppose to be? Do you use Static or Dynamic IP?

If all is correct with the IP of the machine, can you ping the assigned gateway IP?

0
Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

 

Author Comment

by:paulb69
ID: 8196722
Sorry, the only LAN cards are dial up adapter and the VPN adapter, No other network card.  I haven't tried to ping myself, (I thought that was illegal), but I can ping both my ISP's allocated address and also my office server address's. My IP address depends on which PPP adapter is being used ( winipcfg indicates on one the ISP's allocated IP address and on the VPN version my office server gateway and server address).  Does this help?
0
 
LVL 2

Accepted Solution

by:
dancorcal earned 300 total points
ID: 8197211
Okay, nevermind the Network Card, I see what you are trying to do now. You have a USB DSL modem so you don't need a NIC. If you can get your email through the VPN connection and you can get to the business system, I don't see why it won't let you see the shares on the network. Does your company have any 98 machines on the local area network at your office? Without having access to your machine and your office, it is kind of hard to troubleshoot this issue considering you have linux and win98 and vpn involved. I manage our VPN server at my office, but we are all windows servers, and xp on the desktop. We have had issues with 98 machines authenticating properly with the NTFS permissions NT uses on the local area network. My suggestion would be to look at upgradeing to XP pro, it integrates better in the NT/2000 environment. Sorry I can't be of more help, if I think of anything else you could try I will post it.
0
 

Author Comment

by:paulb69
ID: 8201086
Thanks for your efforts.  This has been suggested by my IT department ( migrate to XP).  I have been shown a 98 machine here in the office that connects via the VPN, but this does have an NIC installed, although it runs the VPN connection by using a "dial-up" connection.  I guess you're right that this would be the simple solution tho'.  Any thoughts on why I cannot get Client for Microsoft Networks to install properly and hold?
0
 
LVL 2

Expert Comment

by:dancorcal
ID: 8202778
None off the top of my head. There could be file corruption in the networking components of your OS. Usually ripping out all the components and reinstalling them will fix it, but you may  have to rebuild your system to fix the issue.
0

Featured Post

Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you one of those front-line IT Service Desk staff fielding calls, replying to emails, all-the-while working to resolve end-user technological nightmares? I am! That's why I have put together this brief overview of tools and techniques I use in o…
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question