Sending email going via wrong account

On an exchange 5.5 NT4 network, with out look clients

Problem:
Outlook is setup with two email accounts (1 the exchange account and a.n.other (freeserve) pop account)
The exchange account has send and recieve capabilities
but i dont want to send anything via freeserve so i only entered the incoming mail server details
Also because its outlook 2002 i can untick the "send mail items" for the freeserve account.

But sometimes when i get an email in from the freeserve account and try to reply to it, it goes in the outbox fine but will not send, when i do a forced send and recieve it comes up with a sending error on the freeserve.

Question:
Why is the email trying to be sent via freeserve even though ive not allowed it to try and send anything via freeserve. I cant find anywhere to change it. What i have to do is start a new email and send it that way.

Cheers for any help
SIMONBRATTAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David WilhoitSenior Consultant, ExchangeCommented:
On the internet mail account settings, is the default outgoing mail server set to your exchange server? It should work if that's the setting.

D
0
SIMONBRATTAuthor Commented:
hmm if i set send and recieve from freeserve account, i get an admin error like
 ---------------------
Your message did not reach some or all of the intended recipients.

      Subject:    
      Sent:     24/03/2003 14:18

The following recipient(s) could not be reached:

      (emaiil address) on 24/03/2003 14:18
            550 Administrative prohibition
 ----------------------
0
SIMONBRATTAuthor Commented:
sorry, where is the default outgoing mail server setting?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

David WilhoitSenior Consultant, ExchangeCommented:
that would be the default SMTP server, on the properties of the internet mail account.

D
0
SIMONBRATTAuthor Commented:
sorry, where is the default outgoing mail server setting?
0
SIMONBRATTAuthor Commented:
Its actually set as Exchange as the default as it should be, so i dont know whats happening
0
David WilhoitSenior Consultant, ExchangeCommented:
Not sure how to fix it, but it looks like when you reply, it sees that message as a relay. Maybe change it to the freeserv server for outgoing mail server on the account, see if it cahnges the behavior?

D
0
SIMONBRATTAuthor Commented:
as i said above, ive set the outgoing mail server up for the freeserve so if it was trying to send via freeserve it could, but i get the 550 error as above
0
SIMONBRATTAuthor Commented:
this didnt used to happen, and i cant think of anything thats changed except a newer version of outlook (ie outlook 2002) instead of outlook 98.
Im going to test outlook 98 to see if it does the same to narrow down where the problem lies
0
SIMONBRATTAuthor Commented:
(still outlook 2002)
If i delete the freeserve account from outlook so im left with exchange only the email wont even try to send, ie no errors at all, it will never go.
There must be something thats saying that email MUST go via freeserve even when i want it to go via exchange account
0
SIMONBRATTAuthor Commented:
the error when trying to send is..

Task 'pop.freesereve.net - Sending' reported error (0x800CCC0D) : 'Unable to find the e-mail server.  Please verify the server information in your account properties.'
0
SIMONBRATTAuthor Commented:
Right, Its definatley outlook 2002 thats causing the problem, because when i logged into outlook 98 to view my server mailbox, the outbox items all went no problem.

getting closer....
0
SIMONBRATTAuthor Commented:
ok...think i know whats happened

I never used to put in the outgoing mail server name for additional email accounts (exchange being the main one)
because i want any emails to be sent via anything but the exchange account.
THis seemed to work fine for outlook 98, but outlook 2002 isnt happy with this
By adding in the outgoing mail server address the email then went ok. Im assuming it still went via the exchange account as the "send items" was unticked for the freeserve account.

If anyone can explain why this has changed, that makes sence, they can have the points

cheers for all your help
0
SIMONBRATTAuthor Commented:
amentment to sentence above
"because i want any emails to be sent via anything but the exchange account."
to
"because i want any emails to be sent via the exchange account only."
0
SIMONBRATTAuthor Commented:
(will leave this open for 1 week from now)
0
SIMONBRATTAuthor Commented:
The only reason i can think of is that people were doing what i was doing (ie not puttin in the outgoing mail server) so now theyve just decided you need to put in all the ISP details and can turn them on and off with a tick box
oh well, ill shut up now
0
David WilhoitSenior Consultant, ExchangeCommented:
cool man, at least it's working now :)

d
0
David WilhoitSenior Consultant, ExchangeCommented:
"On the internet mail account settings, is the default outgoing mail server set to your exchange server? It should work if that's the setting.

D"

LOL, remember this, simonbratt? (sorry, couldn't resist, I'm kidding with you!)
0
SIMONBRATTAuthor Commented:
it has always been the default, and im not kidding with YOU....EVER AGAIN!

(snigger)
0
David WilhoitSenior Consultant, ExchangeCommented:
hahahaha!
0
SIMONBRATTAuthor Commented:
Suggesting to assign 50pts for Kidegos help and close the question
0
MindphaserCommented:
Points refunded and moved to PAQ

** Mindphaser - Community Support Moderator **
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SIMONBRATTAuthor Commented:
0
David WilhoitSenior Consultant, ExchangeCommented:
thanks pal!
0
SIMONBRATTAuthor Commented:
kidego, you need to post a reply to ...
http://www.experts-exchange.com/Applications/MS_Office/Outlook/Q_20579641.html so i can accept, to give you points

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.