Terminal Server webpages not found

Hello experts,

I run a win2k TS. When i try to open www.google.com, it give me a dns error (only when I'm doing it is administrator, it redirects me to google.nl (I'm from the netherlands) and then gives me a dns error. I can ping google correctly, but not view the website. I have the same problem with some other sites, and with the most sites i don't have a problem. What can my problem be?

Sander
tjikkunAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
SpideyModConnect With a Mentor Commented:
PAQ'd and all 195 points refunded.

SpideyMod
Community Support Moderator @Experts Exchange
0
 
night_monkeyCommented:
are you hosting your own internet dns or using that of an isp's? verify that your dns servers are configured correctly and/or are up and running.

also go to the command prompt and type ipconfig /flushdns

see if that helps.
0
 
tjikkunAuthor Commented:
Hi, thanks for commenting:
I use the dns'es of an isp. As I said, i can ping google (it returns with the correct ip-address)
I have tried to go to the google site using the ip-address as well, didn't work.
the command ipconfig /flushdns didn't help either.
0
 
tjikkunAuthor Commented:
Hi,
I solved the problem myself:
Since i had looked in so many things, and all looked good, i tried a different browser. This one (K-meleon) did display all the pages, so i figured it was an IE problem. I installed IE6.0 SP1 (didn't have the SP yet, did have 6.0) and the problem was solved.

Sander
0
All Courses

From novice to tech pro — start learning today.