proxsy server prob

when i use google search engine ineed to go to internet options select connections go to settings and remove the tick in use proxy server.so i can surf the web .i have to do this every time ishut down the pc .how do i stop this problem.
msb3862Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Greetings, msb3862!
  On the settings page, make sure none of the boxes are checked. Username and password should be in the boxes below. Click OK to close the setting page (not x at the corner). Click OK to close the next menu.

When you shutdown, do you shutdown all the way? Or is there a problem shutting down?

Best wishes, war1
0
war1Commented:
msb3862,
   I have not heard from you? Did my comment help you solve your problem? Do you have any more questions? If I  help you, please accept my answer so that I can get credit.

Thanks, war1
0
msb3862Author Commented:
sorry war1 stillnot solved the problem
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

war1Commented:
msb3862,
   To fix the proxy server problem, perform a repair Internet Explorer. From Control Panel select Add/Remove Programs. Scroll down to Microsoft Internet Explorer and highlight it. Click on the Add/Remove button. When the IE Tools menu comes up, select Repair. Click OK.

If repairing does not work, uninstall and reinstall IE. At the same IE Tools menu, select "Restore the previous Windows configuration". Then reinstall Internet Explore.
0
msb3862Author Commented:
been to add/remove no microsoft internet explorer in there  
0
war1Commented:
war1,
   Copy the following to your Start > Run box

rundll32 setupwbv.dll,IE6Maintenance C:\Program Files\Internet Explorer\Uninstall Information\W2KEXCP.EXE /u

Then you can get the IE Tools menu.
0
msb3862Author Commented:
tried your last comment recieved error in setup wbv.dll missing entry IE6maintenance
0
war1Commented:
msb3862,
   First check and see why when you un-check the proxy server, it comes back. Go to Internet Options > Connection page again. Click on "Settings".  un-check everything there, including proxy server. Click on "LAN Settings". Make sure everything is unchecked there. Are you able to connect and surf the web? Reboot. Are you able to surf?

If you still have the problem, temporarily disable any Norton programs.

If you still have the problem, reinstall Internet Explorer. Go to the C:\Program Files\Internet Explorer. Click on the setup icon. Reinstall IE.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
msb3862Author Commented:
thankyou war1
0
war1Commented:
msb3862, glad I could help!

Best wishes, war1
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.