SUNW,hmeO: Link Down - cable problem ?

My problem

I am unable to identify and trace the error display:

SUNW,hmeO: Link Down - cable problem ?


mepsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kencunninghamCommented:
Meps, I think I answered this on another site, but just to reinterate. This message sometimes appears on boot up, but is spurious. Can you connect to the machine via telnet, not just from the console. If you can't, check that the cable is correctly plugged. If so, it may be a problem with your card, but it's worth looking at the man page for ifconfig for options to configuring your network card. HTH.
0
liddlerCommented:
The error means that there is no electrical connection on the hme0 network port, this is usually the on-board network card.  Either there is no cable plugged in, or the cable's other end is not plugged in, or there is a fault with the cable.
If you are not using the network, as Ken suggests above use ifconfig to disable hme0, so you don't get the error again.

HTH
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
yuzhCommented:
Does the box still has network connetion when you see the message?

If you can ping the other box from the problem box, it is likely you have a network overload problem.

the "SUNW,hmeO: Link Down - cable problem ?" message, soemtime is a little misleading in that it always assumes
the link is down after 16 collisions, the real cause of the message appearing is due to the network being overloaded.


use:
netstat -i
to check it out.

Cheers!
0
austinwmatthewsCommented:
FYI ... if hme0 is not in use, issue the following command to disable and stop the error messages:

   # ifconfig hme0 unplumb

Otherwise, liddler is correct and the cable is NOT connectted or functioning properly, check the following:

   +swap the cable with a known good cable
   +use 'ifconfig -a' to verify network interface settings
   +your hub/dsl/router is not crossed (if this is the case you will not see a link light lit on either end)

HTH
   
0
liddlerCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:

Points split liddler, yuzh & austinwmatthews

Please leave any comments here within the next four days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

liddler
EE Cleanup Volunteer
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Unix OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.