I am getting "No Dial Tone" when I try to connect.

I put a brand new modem in in this PII350 computer.  Mobo is PC100 440BXToo.  Modem works fine on other Intel SE440BX2 machine.  I tried my old modem which works fine in the 440BX also. Both modems give me NO
DIALTONE.  I checked the line and jack from the wall with a phone.  Works fine.  I plugged the phone into the phone jack on the modem....I get a dial tone.  I checked More info in Diagnostics...The info pulls up. There is no Fax software.  This is a brand new clean Win 98 Sec Ed. install and nothing else is installed.  The only thing I can think of is in the Telephony settings it has NSIDSWAN which I cannot delete for some reason.  It has a greyed out check that says use as default. Also has the normal Unimodem.  The Ami Bios has settings for Power management to enable monitoring of the modem to wake on Ring.  I tried both settings.  Modem Installed?  Yes and no. And tried to set port to monitor.  The modem is installed on Com 3 on IRQ 12.  The bios will not let me monitor IRQ 12.  I even had it on other IRQ's and set to monitor.  Same thing....no dial tone.  Also I have the ps/2 mouse connected to a serial port....(the ps/2 port is broken...need to replace.) It was set to com 1.  So I switched it to com2 thinking that perhaps the com 1 and 3 were conflicting somehow.  I did have this working on the first dialup session on this pc right after the install.  I then installed Netbeui and finished installing my Network settings for my Peer to peer network and then is when it quit working.
Any suggestions?  Or do I need to reformat and start over?
princesslAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Greetings, princessl!
  You are saying both modems works fine in the other computer but not on the one you are working on?  When you are Modem Diagnostics, and you select "More Info" do you get a response?

Check if the drivers are install correctly. Uninstall the modem driver from Add/Remove Programs. If nothing there, delete the modem driver from Device Manager. Reboot and let Windows re-install the driver.

Best wishes, war1
0
war1Commented:
princessl,
   Also reset your Dialup Network.

Open Network settings
1.) Remove all protocols or everything EXCEPT leave the NIC Adapter
2.) Click Apply & Close the Properties box, but on reboot notice, hit Cancel. Do not reboot!
3.) Open Regedit and delete these keys:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VXD\Dhcp
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VXD\Dhcpoptions
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VXD\MSTCP
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VXD\Winsock2
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Winsock2

Close Registry Editor.

4.) Open Network Properties again, and Click ADD - PROTOCOL - Microsoft/TCPIP (should Add Client for MS Networks Automatically)

Have your windows CD ready or the CAB files,
Reboot and you should be good.
0
dxf224Commented:
Try unchecking the "wait for dialtone" tab  in your internet connection name properties. That fixed it for me once.
0
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

GriffonCommented:
I would go back to basics first ensuring that the card is securely in its slot and that the IRQ's are correctly configured for the card (as some seem to be IRQ dependant).

another possability curtesy of microsoft

SYMPTOMS

When you attempt to dial out using Dial-Up Networking, you may see either of the following error messages:

Dial tone not found.

Cannot open port in registry.

CAUSE

This behavior can occur if the following conditions are true:

1)A Rockwell Soft56k modem is installed in your computer.

or

2)The COM ports are configured to Disabled or Auto in the BIOS.

RESOLUTION

To resolve this issue, configure the COM ports to ON or choose specific resources in the BIOS. For information about how to do this, contact your hardware manufacturer.
 

or maybe this.

http://support.microsoft.com/default.aspx?scid=kb;en-us;140260
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
princesslAuthor Commented:
dfx224
I tried unchecking wait for dial tone. Did not work...get no carrier.
War 1
Tried that...didn't work.. Reformatted and reinstalled...same thing.
Griffon
Modem in Creative modem blaster HFC 56 PCI DI5630
Com ports in Bios are set to auto...and all ports set to pnp.
Has AMI Bios 1998...
767V....Setting for monitoring wake on Ring is set
Modem Onboard:  No
monitor ring...N/a
monitor lan....n/a

Will go in and set com1 to EF8 and irq4
and com 2 to the default for irq3
and let you know.
0
princesslAuthor Commented:
Resetting the com ports in the bios seemed to fix the problem.  What was happening was the Bios was seeing the pci card on irq 10 and Windows was seeing it on irq 12.
Thus, the conflict.  By taking off the AUTO setting
it let the modem move to irq 10 in Windows and walaa...
connected.  
Thanks Griffon.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.