ftp from windows to linux with was_ft not working

I had this working on windows but I had to reinstall ftp package on redhat linux it no longer works using the same settings.

Host 192.168.1.101

usrid tomjones
password *******


I get an error saying connection refused.

I can log into other ftp sites no problem, so I assume I have to modify some settings in ftpaccess or some other file?

Thanks

Patrick
dplinnaneAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

-jer-Commented:
1)  make sure your FTP daemon is running and/or restart it(ie, /etc/rc.d/init.d/??ftpd restart)

2)  make sure somehow you didn't get shut out by your own server-- check /etc/hosts.deny to make sure your address isn't in there.  (This shouldn't be a problem if you can make other xinetd connections, ie telnet or imap, to the machine)

3)  make sure the init script in /etc/rc.d/init.d is pointing to the right location to start the FTP daemon.

4)  make sure that if you "reinstalled" it didn't overwrite your previous configuration file.  I know that when I uninstalled and reinstalled vsftp I had to redo the entire config.

those are just a few things to start you on your way to troubleshooting...

~Jer
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gletiecqCommented:
Conn refused is usually because the service isn't up on the expected port, a firewall is blocking that port, or you have inetd or xinetd set up to refuse access by the client to the server for that service.  Check that the service is running, , check the firewall config, and look at your inted.conf or xinetd.conf files.  One of those will most likely be the problem.

As -jer- mentioned, it's good to make sure that hosts.deny or hosts.allow isn;t causing you trouble, but on a reinstall I doubt it would be.

Greg
0
CleanupPingCommented:
dplinnane:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.