• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 237
  • Last Modified:

can't access any secure site

recently i can't log into any secure site...like hotmail.com...the site did log but i just can't log into it!! same as yahoo mail, msn, xanga....those site where i have to log in. but if i don't log in and stay at the home page, everything is perfectly fine. but when i try to log it...the following msg show up! ---->

The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

--------------------------------------------------------------------------------

Please try the following:

Click the  Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
If your Network Administrator has enabled it, Microsoft Windows can examine your network and automatically discover network connection settings.
If you would like Windows to try and discover them,
click  Detect Network Settings
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Click the  Back button to try another link.



Cannot find server or DNS Error
Internet Explorer  

yes...the most common thing you see when u cannot load a page!! i try to enable all cookie...set off the firewall...check for spy-ware...set the internet sec. to the lowest level...

plz if any one know this!! help me!!!!! it's driving me crazy!!!
0
ETERNAL
Asked:
ETERNAL
  • 2
  • 2
  • 2
  • +4
1 Solution
 
war1Commented:
Greetings, ETERNAL!
   Did you check off SSL 2.0, SSL 3.0, TLS 1.0, and PCT 1.0? Is Java Script Enable?

Perform a repair Internet Explorer.  From Control Panel select Add/Remove Programs. Scroll down to Microsoft Internet Explorer and highlight it. Click on the Add/Remove button. When the IE Tools menu comes up, select Repair. Click OK.

If repairing does not work, uninstall and reinstall IE. At the same IE Tools menu, select "Restore the previous Windows configuration". Then reinstall Internet Explore.

Best wishes, war1
0
 
sramesh2kCommented:
What is the operating system and version of IE.
0
 
irieiamCommented:
With IE open (5.0 and up):
1.

Tools > Internet Options > Advanced > (scroll to bottom)
Make sure that:
"Use SSL 2.0"
"Use SSL 3.0"

are both checked (they come defaulted that way but check anyway)
Then close IE and try the site again. (just one, like yahoo.com)

....or possibly....

2.
Tools > Internet Options > Security
choose "Internet" (globe icon)
use the button "Custom Level"
scroll to the bottom and make sure that
"User Authentication" is set to:
"Prompt for user name and password"

*The version of IE is kinda important.
0
Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

 
johnmcmillionCommented:
You probably had Norton installed with built in firewall support.  You need to configure your Norton software to allow HTTPS Secure Protocol, it's a preset you just have to say PERMIT instead of Block.  I'll give you the specifics if you need them.

To test this out, right click on Norton and select Disable to test whether it is the cause, refresh a HTTPS page, and see whether it is successful.  If so, then you just have to open the HTTPS port 443 on the Norton Firewall software.

John
0
 
war1Commented:
Eternal,
   We have not heard from you? Did any comment help you solve your problem? Do you have any more questions? If an Expert help you, please accept his/her answer and provide him with an excellent or good grade.

Thanks, war1
0
 
celinaaCommented:
I had the exact same problem, since downloading SP1 for IE6 on XP Pro. This finally helped for me, after doing all fixes above and others:

Set
Local Security Settings (Run secpol.msc) in "System cryptography: Use Fips compliant algorithm..." to Disable

(had been enabled but don't remember changing from default setting of disabled. maybe during IE SP1 download?). Now everything works great.

Only question, what exactly does this setting do? Are my security settings now too low? Thoughts from experts???
 
This fix hasn't been mentioned since then, does it work for others? Please post updates!
0
 
celinaaCommented:
follow up to previous message:

this issue was supposedly resolved in SP1 for XP (see linke below), which I have already installed. Strange this was never a problem prior to installing SP1 for XP, or afterwards, UNTIL I installed SP1 for IE6 (which is now included in SP1a for XP, but wasn't when I downloaded SP1 for XP when it first came out, I guess)Strange...
0
 
Asta CuCommented:
Please return to this question and update/finalize it.  If you've been helped, please select the comment which served you and grade it to award points and close this question.  You can split your points and award more than one expert if more than one was instrumental in helping you.

If more is needed, please let us know.  

If you need help from Community Support for special handling here's that link, along with "helpful hints" on questions here:
http://www.experts-exchange.com/Community_Support/
http://www.experts-exchange.com/help/qnaFAQ.jsp
http://www.experts-exchange.com/help/mistakes.jsp

EXPERT INPUT REQUESTED WITH CLOSING RECOMMENDATIONS IF THIS QUESTION REMAINS INACTIVE AFTER 7 DAYS; so that Moderators can take actions to either award points, split points, PAQ or delete.

Thank you,
":0) Asta
0
 
Asta CuCommented:
ETERNAL,
No comment has been added lately (109 days), so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area for this question:

RECOMMENDATION: PAQ/No Refund

Please leave any comments here within 4 days.

-- Please DO NOT accept this comment as an answer ! --


Thanks,
astaec
EE Cleanup Volunteer
0
 
SpazMODicCommented:
PAQed - no points refunded (of 500)

SpazMODic
EE Moderator
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
  • 2
  • 2
  • +4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now