Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 374
  • Last Modified:

show From Field in new Outlook XP message

I'm having one of those dizzy moments - I'm using Office XP, and Word as the message editor for Outlook (just Internet mail, not connected to exchange).  
How do I get it to show the "From" field to show in a new message?  I've looked everywhere and can't see it.

1 Solution
In Outlook, click Tools-Options and turn off using Word.  Now create a new message and click View and check the From field.  Close the message, turn Word back on as the editor, and create a new message.  I have noticed a few things that don't behave the way they should when Word is the editor.
jmpawsonAuthor Commented:
Brilliant - it works!!  Thanks alot :)

Featured Post

Fill in the form and get your FREE NFR key NOW!

Veeam is happy to provide a FREE NFR server license to certified engineers, trainers, and bloggers.  It allows for the non‑production use of Veeam Agent for Microsoft Windows. This license is valid for five workstations and two servers.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now