?
Solved

Unable to boot PC

Posted on 2003-03-26
13
Medium Priority
?
277 Views
Last Modified: 2013-11-08
I recentely installed a Saphire Radeon 9500 128MB video card, and it worked fine for a few days, but then the PC crashed while i was playing a game. I restarted but the PC would crash at the as soon as the Windows 98 logo appeared on the screen during bootup. I also got the message 'Ultra100 not installed'.

I have tried booting from my Windows 98 recovery CD but the PC wouldn't even recognise that it was in the CD drive. I even changed the boot priority in the Bios so that the CD was first, but no luck. Also, the PC fails to recognise any Primary or Secondary Master on the first memory check screen at bootup.

After swapping the Radeon out and reverting to the old graphics card, I did SYS C: then managed to boot the PC in safe mode, then restart into normal mode, but with limited video card functionality. I started to backup vital files, but the system would crash frequentely, and I would have to SYS C: again before being able to boot up, and even then the system would fail to boot up on several occasions. Now however the system won't boot up at all and is back at crashing at the Windows 98 logo screen. I have no idea what is going on at all.
0
Comment
Question by:ashur
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
  • 2
  • +3
13 Comments
 

Expert Comment

by:SHONNER
ID: 8213384
Once you get booted to DOS.  See if SCANDISK shows you any bad sectors on your hard drive.  Do you have current anti-virus software installed?
0
 
LVL 2

Accepted Solution

by:
WBaldwin earned 152 total points
ID: 8213413
If you have a IDE Controller card:
Reseat the Ultra100 controller card.

Connect or reseat the hard drive cable on the Ultra100 controller and the hard drive.

Other possiblities, if the controller is embedded on motherboard:
Your CMOS setting might have got messed up. There should be a jumper on the motherboard that will reset the CMOS. Turn the computer off, set the jumper (for ten seconds or so) then take the jumper off. Reboot the computer.

Another option is to change your IDE controller cable out and check it that way. See if the grey data cable has gone bad. This is not very likely but it is a possibility.

But the end result of your problem is originating around the IDE controller:
1. IDE Controller card not connected properly or failing.
2. Cable could be bad or improperly seated.
3. Driver data to controller card corrupted.
4. If controller onboard. CMOS error.
5. If controller onboard. IDE failing.
0
 

Expert Comment

by:sennex
ID: 8215259
install the radeon card and run the recovery for win98.
if problem continues try swap the motherboard if u have
that facility.
0
Ransomware Attacks Keeping You Up at Night?

Will your organization be ransomware's next victim?  The good news is that these attacks are predicable and therefore preventable. Learn more about how you can  stop a ransomware attacks before encryption takes place with our Ransomware Prevention Kit!

 

Author Comment

by:ashur
ID: 8219287
Where on the motherboard is the CMOS reset jumper? There doesn't seem to be anything in my motherboard manual about it. There is mention in the manual of an option to 'Reset Configuration Data' through the Bios.
0
 

Author Comment

by:ashur
ID: 8219320
Having looked at the manual again I found an option to erase the CMOS Real Time Clock RAM, by shorting two solder points in order to clear the CMOS. Would this be what I'm looking for?
0
 

Expert Comment

by:SHONNER
ID: 8221226
I doubt setting the BIOS back to default will fix a faulty drive, IDE cable, or IDE port on a motherboard.  Hopefully, it's just a loose IDE cable.
0
 

Assisted Solution

by:sharries
sharries earned 148 total points
ID: 8221322
Have you checked your power supply?  What is the wattage?
Is it possible it fried under the stress of the Radeon and is now intermittent?
Steve
0
 

Author Comment

by:ashur
ID: 8225777
I suppose it could be something to do with the power supply. By now, when I switch it on the monitor doesn't switch on at all, just remains black, but sometimes it does switch on if I leave the PC switched off for a while then try again. I'm going to try formatting the HD the hope that it's a software issue.
0
 

Expert Comment

by:sharries
ID: 8225936
Ashur
"By now, when I switch it on the monitor doesn't switch on at all, just remains black"

Sounds like the Power Supply - I would pick up another, at least 350W and give it a go.

Steve
0
 

Author Comment

by:ashur
ID: 8230208
So is there any point in trying to format the HD?
0
 
LVL 14

Expert Comment

by:FriarTuk
ID: 10631655
No comment has been added lately, so it's time to clean up this question.
I will leave the following recommendation for this question in the Cleanup topic area:

Split: WBaldwin {http:#8213413} & sharries {http:#8221322}

Please leave any comments here within the next four days.
PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

FriarTuk
EE Cleanup Volunteer
0

Featured Post

WatchGuard's M Series Appliances - Miecom Approved

WatchGuard's newest M series appliances were put to the test by Miercom.  We had great results and outperformed all of our competitors in both stateless and stateful traffic throghput scenarios! Ready to see how your UTM appliance stacked up? Download the Miercom Report!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
This article outlines why you need to choose a backup solution that protects your entire environment – including your VMware ESXi and Microsoft Hyper-V virtualization hosts – not just your virtual machines.
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question