?
Solved

Linksys LNE100TX NIC Problems

Posted on 2003-03-26
5
Medium Priority
?
444 Views
Last Modified: 2008-12-28
I have Win XP Pro, MSI 6566 845E Max Motherboard, P4 2.0ghz, ATI radeon 9700Pro, SB Live, Linksys LNE100TX V 5.1 NIC, 40 and 60 GB Western digital HD System...

I am trying to upgrade the Network Card driver to the lastest version on Linksys' website, 2.17.  I currently have the 2.10 driver installed from the disk that came with the network card.

Everytime I go an try to update the driver... I get a message, an error occurred while installing your hardware...the name is already in use as either a service name or a service display name.  
 
What does that mean...a service name or a service display name????  And everytime I uninstall it and reinstall it, it puts on a #2, #3, #4 at the end of the name in the Device manager, for example:


Linksys LNE100TX (v5) Fast Ethernet adapter #2

then i uninstall it, restart and try and install it again and it says

Linksys LNE100TX (v5) Fast Ethernet adapter #3

and so on..

I know I am installing out of the XP folder from the new downloaded driver.  I dont know what else to do.  I even tried a different PCI slot and still the same thing.

I also unistalled it in safe mode and still get the same thing.

I'M STUCK PLEASE HELP.

Andrew


P.S.  The reason i want to update the driver is:

1.  Its always good to have the lastest drivers.
2.  I get a blue screen when I use tightVNC and I am convinced that it is the driver to a device.  I upgraded the video card from a ati radeon 9000 to the 9700, so I doubt it is the video driver and this peculiar problem is convincing me it is the NIC driver
0
Comment
Question by:Andrew_schneider
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 1

Accepted Solution

by:
cmitch2000 earned 130 total points
ID: 8216082
Andrew,

I would start with #2 - change your video driver to standard VGA and try VNC again just to confirm or eliminate the video driver as the cause of the blue screen. I think you may find it to be the problem after all.

After that, try this for the NIC: uninstall it but don't restart. Then go to Add New Hardware in control panel, don't let Windows automatically search for the device - select it from the list and point it to your 2.17 driver.

Good luck, I hope this helps.
0
 

Author Comment

by:Andrew_schneider
ID: 8218311
I'll try that thing with the NIC, but how do I change the video card driver so that it is Standard VGA.

What the heck do I do if it still is the video card? I really could use a VNC program but this blue screen is very discouraging.
0
 

Author Comment

by:Andrew_schneider
ID: 8220488
What does the part that says:

"the name is already in use as either a service name or a service display name"

mean??

Where could I find where it is doin this?

0
 

Author Comment

by:Andrew_schneider
ID: 8222957
here is a post that my friend found and it fixed the problem.....  now how do I get my points back?????=)


I had a problem that was very similar to the one you described.  I had a Linksys
LNE100TX network card installed, and I upgraded from Windows 98 SE to Windows XP Pro.


I began to get the message "Error occurred while installing this device.  The name
is already in use as either a service name or a service display name."  Sometimes when
I would try to delete the device, I would get a message saying it will not let
 me uninstall the card because it is needed to boot the system.  At other times
 I was able to uninstall the card, but the next boot would find and reinstall the
card with the error message.

Linksys technical support was no help.  They ran me through the usual checklist
 for dummies, and when none of that worked, they decided to tell me it was an IRQ
 conflict and to contact the computer manufacturer.

Anyhow, I found the Knowledge Base Article # 265409 at Microsoft that addressed
a similar problem, and it worked.  The MS KB article specifically addresses a
Hewlett Packard printer, but the description and resolution applied to the Linksys
LNE100TX.

I found a registry entry in "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services"
that was identified as LNE100TX.  After I deleted the registry item, I was able
 to go to Control Panel - System - Hardware - Device Manager and uninstall the card.
 When I restarted the PC, it found the correct drivers, installed them, and it is
working.



0
 

Expert Comment

by:atsci
ID: 23253630
Does this nic work with xp x64? Cant find drivers. Any pointers?
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A brief overview to explain gateways, default gateways and static routes OR NO - you CANNOT have two default gateways on the same server, PC or other Windows-based network device. In simple terms a gateway is formed when a computer such as a serv…
FIPS stands for the Federal Information Processing Standardisation and FIPS 140-2 is a collection of standards that are generically associated with hardware and software cryptography. In most cases, people can refer to this as the method of encrypti…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question