?
Solved

W2K Pro Local Log-On Question

Posted on 2003-03-26
7
Medium Priority
?
194 Views
Last Modified: 2010-04-13
My father-in-law gave me his Dell notebook running W2K Pro.  He claims that all of a sudden he has a logon box that he never had before.  A logon box comes up at startup, then an error: "The system cannnot log you on now because the domain SMITH is not available" . His username is filled in and any attempt to enter a PW gives the above error.  After clicking on options, there is no option to log on locally, only a dial-up option.  Is there an easy (or difficult) way to get local access in this situation?  I just need to give him access to some important files.  Thanks in advance for any insight!!!!

Also - If I leave it at the login screen for awhile, I get an MSTask.exe- Entry Point Not Found error, stating: "The procedure entry point CertGetCertificateChain could not be located in the dynamic link library crypt32.dll

0
Comment
Question by:Shaman66
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 

Expert Comment

by:snickv
ID: 8220325
To change where the user logs on to, hit the arrow next to where it says "Log on to" and SMITH is in the field.  You will be given the option to change to the computer name i.e., DELLNOTEBOOK.  You can then use the local admin account if you have the password.
Good Luck,
Nick
0
 

Expert Comment

by:snickv
ID: 8220327
To change where the user logs on to, hit the arrow next to where it says "Log on to" and SMITH is in the field.  You will be given the option to change to the computer name i.e., DELLNOTEBOOK.  You can then use the local admin account if you have the password.
Good Luck,
Nick
0
 

Expert Comment

by:darrinS
ID: 8221582
Have same problem with a desktop from different manufacturer. Log in screen does NOT provide an option to change to the computer name. Have tried to do system repair but you need to log in. Is SMITH the computer name also? Mine seems to be trying to use itself as the domain.
Sorry I'm not being helpful, but it would be nice to get an answer to this question from someone.
0
Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

 

Author Comment

by:Shaman66
ID: 8221933
Right on the money darrin....there is no option to choose a domain or local logon.  It automatically tries to join a domain (SMITH) that has the same name as the machine.  Do you get the Entry Point error also?
0
 
LVL 1

Expert Comment

by:djisus
ID: 8224859
MSTask.exe could also be a virus infected file on your system, if i remember correctly. maybe check the common virus info pages for this filename...
0
 

Expert Comment

by:darrinS
ID: 8226388
No, I just left the thing on overnight and no entry point error. This is actually a customer's machine that was in a sawmill. It was connected to a PLC and another computer. There is no other physical connection to it.
The customer said it blue screened on them, then they had trouble getting it to boot, then it would boot, now they have this problem.
It is a spare computer of theirs and I think I have blown enough time on it.
I tried to go through the Recovery Console. I didn't know the Admin password, so I went through the trouble of trying the password change utility that is posted elsewhere on this site and it didn't help. Didn't seem to work at all. Either the recovery console is looking for the "ALFA" domain (name of computer)and not reporting it, or the utility doesn't work very well (used latest copy). I think I am going to go ahead and reinstall the operating system. They have backups of their data that they need. I would still like to know if someone out there has an answer for this though.  
0
 

Accepted Solution

by:
darrinS earned 440 total points
ID: 8226579
found this on the microsoft website

http://support.microsoft.com/default.aspx?scid=kb;en-us;244671

seems to point to corrupted encryption dlls.
has steps to correct and a workaround.

Good Luck
Darrin
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
In today's business world, data is more important than ever for informing marketing campaigns. Accessing and using data, however, may not come naturally to some creative marketing professionals. Here are four tips for adapting to wield data for insi…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
In this video, Percona Solution Engineer Dimitri Vanoverbeke discusses why you want to use at least three nodes in a database cluster. To discuss how Percona Consulting can help with your design and architecture needs for your database and infras…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question