Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 229
  • Last Modified:

Mozella-loads & then exists

I changed a setting on Font size in Mozella as the root user, now Mozella loads then immediately exists.  I can't get back in to reset the font size (if that is the problem).  As another user the Mozella loads and works fine.  I tried coping over the pref settings, but no change.

Any suggestions?
0
rrace
Asked:
rrace
1 Solution
 
LC/OSCommented:
Move or delete the ~/.mozilla directory and do the same to the mozilla install directory (e.g. /opt/mozilla) then start again !

Mozilla can do this from time to time - but its getting better.
0
 
rraceAuthor Commented:
Well, I did what was suggest twice (and mozilla was automatically setup again) and both times it loads then shuts down.  Still operated ok for another user profile.

OK, now I uninstalled the package to get everything.  BUT I can re-install the package.  The package installer says packages not found, mozilla.0.... something.  I copied the mozilla....rpm off the CD, ran the rpm -i mozilla.  Still no luck.

Of course it's sort of hard to download off the internet now since I don't have a browser.  Any suggestions for this fine mess I got myself into this time?
0
 
LC/OSCommented:
Don't use the rpm's !!! Try downloading a stable, or a nightly, build from www.mozilla.org. Simply untar it enter the mozilla directory and ./mozilla. Then if it continues to crash you may get some output at the launching console. I suggest you move or delete the ~/.mozilla directory again.
0
Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

 
MonchangerCommented:
(Not sure if this is relevant, but since you mentioned multiple users:)
Did you run the "Multi-user installs" script? It is explained in the "Installation Notes" section of  http://www.mozilla.org/releases/mozilla1.3/

(btw- I used the tar.gz package as LC/OS suggested and followed the instructions)
0
 
arn0ldCommented:
are you starting it from the command line?
this allows you to see any error messages.
0
 
rraceAuthor Commented:
The new download work well, the rpm's did not work at all.

Thanks
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now