• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 216
  • Last Modified:

Hover Buttons to not display in IE

We are using hoverbuttons on our webpage.   On all IE browsers except the machine that developed the website the buttons work correctly.   On the machine that developed the site with frontpage the buttons do not appear.  Instead their is a gray box and the following error at the bottom of the page:

           Applet fphover notloaded

Any ideas anyone ?
0
tomhighkaegan
Asked:
tomhighkaegan
  • 2
2 Solutions
 
webwomanCommented:
What browser? FP hover buttons are java applets, and IE 6 does NOT have java enabled unless you download it from the Sun website and install it.
0
 
cempashaCommented:
webwoman has a good point, if you are using Windows XP without the service pack you will not be able to see it properly. You can view it with upgrading to Windows XP SP1 or with downloading Sun Java (http://java.sun.com).
0
 
webwomanCommented:
Also, if you're looking at it with FP, you will NOT see much of anything -- anything that requires publishing will not work, javascript won't work, java applets may not ork, etc.
0
 
coreybryantCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:
Split between webwoman & cempasha
Please leave any comments here within the next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

coreybryant
EE Cleanup Volunteer
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now