Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 216
  • Last Modified:

Group Policy for Win2k clients in NT4 domain

I need to know how I can implement group policy from NT4 sp6a server so where user on win2k client can not access display panel.
0
theinvid
Asked:
theinvid
  • 3
  • 2
  • 2
  • +2
1 Solution
 
lrmooreCommented:
G'day, jozatan
>  rate-limit input access-group 50 512000 512000 512000
This says that you want 512k, but it can burst in 512k increments for a max burst of 512, so 1Mb is the expected max.
Try changing it to simply:
rate-limit input access-group 50 512000

Cheers!
0
 
lrmooreCommented:
Sorry, posted in wrong Question...
0
 
oBdACommented:
Microsoft thought about this scenario as well:
http://support.microsoft.com/default.aspx?scid=kb;en-us;q274478
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
gidds99Commented:
I think you can create a policy using poledit.exe from nt4 server to achieve this.
0
 
theinvidAuthor Commented:
I was able to implement GP but it affect everyone who log into the computer. when i try to deny administrator read right to grouppolicy folder everyone was affected, so i need to figure out what i'm doing wrong so where GP will not apply to the local administrator but to everyone alse. thanks.
0
 
theinvidAuthor Commented:
I was able to implement GP but it affect everyone who log into the computer. when i try to deny administrator read right to grouppolicy folder everyone was affected, so i need to figure out what i'm doing wrong so where GP will not apply to the local administrator but to everyone alse. thanks.
0
 
gidds99Commented:
Are you sure you are setting the permissions correctly?  Deny the adminsitrator any access (not just read).  If you have tried this already and it affects every user, make sure you haven't denied a group rather than just the admin account.
0
 
theinvidAuthor Commented:
gidds99, thanks. I deny (full access) to the local admin and add in everyone group so i can apply the rule to all domain users (remove the write prilivage) and it work fine now. thank you everyone.
 
0
 
CleanupPingCommented:
theinvid:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 3
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now