?
Solved

Cisco 2924XL-EN Configuration

Posted on 2003-03-27
5
Medium Priority
?
392 Views
Last Modified: 2013-11-18
I am having a problem accessing the Java GUI control that comes with the CISCO 2924 switch.  I set the IP in CLI then connected through HTTP.  I entered no username and my password and it let me in to the main menu screen.  I then selected to access the management GUI, which uses the JAVA plugin.  The plugin loads then asks for a level 15 username and password.  I enter admin for the username and then my password from the previous entry.  It does not accept it.  I only setup one secret password in CLI which should have been level 15 by default.  I am new to Cisco and need some help accessing the GUI.
0
Comment
Question by:murryc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 79

Accepted Solution

by:
lrmoore earned 200 total points
ID: 8222545
Try using "enable" as the username, and the secret password
0
 
LVL 5

Expert Comment

by:epylko
ID: 8225539
Hmmm.  I've never entered "enable" as a username and it has worked fine... I wonder if it will take any username.

Check the release notes to make sure you have the correct java plugin/run-time on your PC.  Even a slight difference from what Cisco specifies can cause problems.

-Eric
0
 

Author Comment

by:murryc
ID: 8225691
I have tried all different usernames, except enable to no avail.. I will try enable this afternoon and let you know.  This prompt by the way is the one with the little Java guy waving at you.  It is not the initial prompt when you http the switch nor is it the prompt when accessing the switch through Hyperterminal.
0
 
LVL 5

Expert Comment

by:epylko
ID: 8225779
Post the config.

If you don't have "enable secret" configured, you can decode the password to make sure you're using the correct one.

If you're still not sure you're using the correct password and you have "enable secret" configured, you might have to do the password recovery routine.

-Eric
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 8442661
G'day, murryc
It has been 35 days since you posted this question.
Do you still need help? Have you received enough information?
Can you close out this question?
Ways to close questions: http://www.apollois.com/EE/Help/Closing_Questions.htm
0

Featured Post

[Webinar] Lessons on Recovering from Petya

Skyport is working hard to help customers recover from recent attacks, like the Petya worm. This work has brought to light some important lessons. New malware attacks like this can take down your entire environment. Learn from others mistakes on how to prevent Petya like worms.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Hello , This is a short article on how would you go about enabling traceoptions on a Juniper router . Traceoptions are similar to Cisco debug commands but these traceoptions are implemented in Juniper networks router . The following demonstr…
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
The purpose of this video is to demonstrate how to set up the WordPress backend so that each page automatically generates a Mailchimp signup form in the sidebar. This will be demonstrated using a Windows 8 PC. Tools Used are Photoshop, Awesome…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question