Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Stuck in Re-boot loop on shutdown.

Posted on 2003-03-28
5
Medium Priority
?
522 Views
Last Modified: 2013-12-28
Since making some convenience changes to msconfig I find that I can't make my PC shutdown at all.  Proper shut down through Start menu simply reboots. I get the screen saying it is shutting down but then the machine reboots.

If I try hitting the on/off button to do a fast shutdown, it begins the operation and also reboots.   I end up having to kill it illegally and then let a scan disk happen next time I start up.

I have checked HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer to see if CleanShutDown is value 1 instead of 0 and it was already set to 1 so no changes needed there.

It's a mystery because everything else is working fine.
The Startup is set to execute win.ini and system.ini and autoexec.bat and config.sys   Not sure if that has any bearing on this problem?
0
Comment
Question by:LauriePrior
  • 2
  • 2
5 Comments
 
LVL 8

Expert Comment

by:bright12
ID: 8224363
Hi,

Do you have tried to set your BIOS of the motherboard to default?

This may solved the problem of your power switch.

For Windows itself try to remember what you have changed in the msconfig. Restore it and try again.

It could be that have disabled an operation that is used by windows for shutting down.

0
 
LVL 7

Accepted Solution

by:
dxf224 earned 800 total points
ID: 8224639
0
 
LVL 7

Expert Comment

by:dxf224
ID: 8224664
Curious ..I had the same problem when I was playing with xteq... have you got that or any other kind of tweak utility you're using?
0
 

Author Comment

by:LauriePrior
ID: 8224726
I have got TWEAK UI but I have disabled it from starting up on bootup.  I rarely use it, since it's a utility to set things the way you like and can remove things like Network Neighbourhood from the desktop etc.  So I have no reason to have TweakUK running in the background all the time.   So I guess my answer is NO! I haven't got Tweakies in use right now.
0
 

Author Comment

by:LauriePrior
ID: 8224792
Well done that fixed it.  The patch at MSoft had a reference to EULA (License agreement) and seeing that reminded me that I think I let Ad-Aweare remove a EULA reference in the Registry when I was mucking about with StartUp Cop and other Start tweaks.  Of course like a fool I must have confused it with EZULA module which is a Spy-Ware thing I have had no end of trouble with in my system before I got Ad Aware to kick it in the teeth.

So now having run that patch you suggested and tested the shut down after having done one clear re boot.  All is working perfectly.  Thanks for your help you may have the 200 points and well earned I'd say.
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Understanding the various editions available is vital when you decide to purchase Windows Server 2012. You need to have a basic understanding of the features and limitations in each edition in order to make a well-informed decision that best suits …
Recently, I read that Microsoft has analysed statistics for their security intelligence report. It revealed: still, the clear majority of windows users do their daily work as administrator. An administrative account is a burden, security-wise. My ar…
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

571 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question