Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Comp wont POST with harddrive

Posted on 2003-03-28
7
Medium Priority
?
255 Views
Last Modified: 2010-04-26
I am thinking that my hard drive is bad, but wanted some expert advice before I purchase a new one.  

Basically my computer wont POST or let me enter my BIOS with a WD hard drive attached.  It has the proper jumper settings, and when removed I can POST just fine.  I think this is a foregone conclusion, but is there anything I can do to be certain that this drive is bad?

Thanks all.
0
Comment
Question by:robc50
7 Comments
 
LVL 97

Expert Comment

by:war1
ID: 8226869
Greetings, robc50!
   If you can boot up to DOS, run a scandisk on your hard drive. You can also download the WD hard drive tester.

http://support.wdc.com/download/


Best wishes, war1
0
 

Author Comment

by:robc50
ID: 8226946
Thanks war1, I'll try that, however I am not sure I can as it just hangs on "detecting ide drives...." when it is attached.
0
 
LVL 50

Expert Comment

by:dbrunton
ID: 8227081
I'll presume you have tried the jumper settings as MASTER, SLAVE and C/S.  With no other devices on the same cable.

And have tested it on another machine.

If it fails all these then it'll serve as a paper weight or something to throw at the cat.
0
Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

 
LVL 97

Expert Comment

by:war1
ID: 8227175
robc50,
   The WD drive test will not hang.
0
 
LVL 16

Expert Comment

by:Kyle Schroeder
ID: 8227620
I suspect your jumper settings are incorrect or the drive really has failed completely.  WD drives are very picky about their jumpers; if the drive is the only device on the cable, you have to set it to "Master/Single" instead of just Master (or master/slave present).  Some IBM drives are like this also.  See:
http://support.wdc.com/techinfo/general/jumpers.asp

Can you read the drive on a friend's PC?

-dog*
0
 
LVL 3

Accepted Solution

by:
rjhawkin earned 150 total points
ID: 8229973
It was already said that it could not POST with the drive attached. So it wont boot. It never gets that far.

For these steps you can put a booting disk in the drive to make sure the system comes up fully. I am going to be verbose since I dont know your level of tech, if it is below you its not intended as an insult. Make sure to read this whole comment before doing anything.

About discnnecting cables, try to pull directly on the connector not on the cable itself as you can damage the cable where it attaches to the connector. If you MUST use the cable pull gently, not with a jerk.

try this:

1) Disconnect all IDE devices and cables from the system. Make sure that that the system posts that way. Reboot it again and enter the bios. Check that the drive type is set to auto or the actual Cylindar/Head/Sector settings from the label on the drive. You might need to try both, try auto first.

2) Save and exit the bios, shut it off after it posts.

3) Double check the jumper settings, they are usually directly on the drive label. Set drive to Master, not Cable Select(CS).

4) Plug the drive into one end of the cable, and the other end into the motherboard in the socket marked Primary. If the socket is marked IDE# use the lowest #. Dont use the middle connector on the cable. If you have more than one cable you will want to check both.

5) Make sure that the red stripe on the cable is on the Pin one mark on the motherboard and the same on the drive. It is marked usually as a white arrow pointing at one end of the connector on the motherboard. It could be something different, but one side will be marked different. On the drive the stripe usually goes to the side of the connector closest to the power connector.

6) Connect the power connector (molex).

*** Make sure again that no other IDE devices are plugged in, not even a cdrom. ***

7) Power on the system and see if it gets past post and boots off of the floppy.

If it doesnt work try the other setting in the bios from what you used in step 1) and swapping the cable out as in step 4). Just make sure to power the system off before swapping cables arround.

If your still having trouble, Id lean towards the driving beingbad, but it might be under warrenty for replacement.
0
 

Author Comment

by:robc50
ID: 8239479
Thanks rjhawkin.  I am convinced the drive is dead now.  Time to get an RMA and ship it off :)
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New style of hardware planning for Microsoft Exchange server.
For years I have put up with a wireless mouse that consistently disappears or is non-responsive.  This is the story of how I discovered it wasn't really the mouse!
Despite its rising prevalence in the business world, "the cloud" is still misunderstood. Some companies still believe common misconceptions about lack of security in cloud solutions and many misuses of cloud storage options still occur every day. …
When cloud platforms entered the scene, users and companies jumped on board to take advantage of the many benefits, like the ability to work and connect with company information from various locations. What many didn't foresee was the increased risk…
Suggested Courses

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question