Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3503
  • Last Modified:

ARCserver 2000 with EC=1722 error massage

When I connect ARCserve manager(ARCserve 2000) from my workstation to another server(ARCserve 2000), I’ve got this error massage “Server servername failed to authenticate the user username (EC=1722)”.
After I’ve click OK, the Security windows dialog box appears.
“Security for \\servername\ARCserve$”

I’ve search in CA support web site; there is only one record but difference error massage.
I’m using ARCserve 2000 Advanced Edition version 7 (build 1100) (SP4)
Any ideas?
0
DOMDOM
Asked:
DOMDOM
  • 3
  • 2
1 Solution
 
pratiganCommented:
Whats happening is a security issue,obviously.  Your system has an incorrect account id defined that is failing verification on the other server or the accessing system has not established authorization.  Here is a link that helps outline these problems.  Double check all your access ids from peer-to-peer and system configurations for shared connectivity.
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/vbcon/html/vxurfwebaccessfailuredialog.asp
0
 
DOMDOMAuthor Commented:
Thank for yours comment PRATIGAN.
I can map to the shared drive from Windows NT Explorer but when I am try to access from ARCserve 2000 then I have got authorization problem.
0
 
pratiganCommented:
When you map to the shared drive you are mapping from a pc that has your id or security established, from Windows NT, however accessing from a server, the authority is different and is not established as a user security but more like a domain authority.  Double check the server security configuration.  I feel you'll find that the security is restricted because a username is not supplied.  I have more info on this at work.  Double check the server security... I'll followup tomorrow from work.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
pratiganCommented:
Also, check the rname for the server under my computer. RNNAME is registered node name and the value it should point your server name. It is is pointing to a different name then change the value and this will require a reboot to take effect...Or i would suggest you to delete RNNAME & reboot the server. Right click my computer/ properties/ advanced / environment variables / user variables .




0
 
DOMDOMAuthor Commented:
Thank PRATLGAN I'll try that and let you know the result on Tuesday.
0
 
LucFCommented:
DOMDOM,
No comment has been added lately (311 days), so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area for this question:

RECOMMENDATION: Award points to pratigan http:#8242891

Please leave any comments here within 4 days.

-- Please DO NOT accept this comment as an answer ! --

Thanks,

LucF
EE Cleanup Volunteer
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now