WinVNC current properties running on startup

After I have updated my windows 2000, every time windows 2000 starts up, the WinVNC current properties dialog pops up.

How can I remove it??
I cannot find it in the registry and services!!!
simon780Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rhinocerosCommented:
1. Did you install VNC service

- Start program --> VNC --> administrative Tools --> install default registry setting

- Start program --> VNC --> administrative Tools --> install VNC service

- Start the VNC server now, and entry the password


2. Official VNC just said only use the registry to disable some setting as properties, not disappear the dialog pop up.

The edited registry:

REGEDIT4

[HKEY_LOCAL_MACHINE\Software\ORL\WinVNC3\Default]
"AllowProperties"=dword:00000000
"AllowShutdown"=dword:00000000


P.S. you must reverse the registry when change the password in properties again.


I hope it can help.

0
rhinocerosCommented:
1. Did you install VNC service

- Start program --> VNC --> administrative Tools --> install default registry setting

- Start program --> VNC --> administrative Tools --> install VNC service

- Start the VNC server now, and entry the password


2. Official VNC just said only use the registry to disable some setting as properties, not disappear the dialog pop up.

The edited registry:

REGEDIT4

[HKEY_LOCAL_MACHINE\Software\ORL\WinVNC3\Default]
"AllowProperties"=dword:00000000
"AllowShutdown"=dword:00000000


P.S. you must reverse the registry when change the password in properties again.


I hope it can help.

0
rhinocerosCommented:
More information

Disable Properties / shutdown of VNC
(regedit)
HKEY_LOCAL_MACHINE\Software\ORL\WinVNC3\Default
AllowProperties = 1
AllowShutdown = 1


Enable Properties / shutdown of VNC
(regedit)
HKEY_LOCAL_MACHINE\Software\ORL\WinVNC3\Default
AllowProperties = 0
AllowShutdown = 0



I hope it can help.

0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

rhinocerosCommented:
More information

Disable Properties / shutdown of VNC
(regedit)
HKEY_LOCAL_MACHINE\Software\ORL\WinVNC3\Default
AllowProperties = 1
AllowShutdown = 1


Enable Properties / shutdown of VNC
(regedit)
HKEY_LOCAL_MACHINE\Software\ORL\WinVNC3\Default
AllowProperties = 0
AllowShutdown = 0



I hope it can help.

0
rhinocerosCommented:
Sorry friend, it's true

(regedit)
HKEY_LOCAL_MACHINE\Software\ORL\WinVNC3\Default

Disable Properties / shutdown of VNC
AllowProperties = 0
AllowShutdown = 0

Enable Properties / shutdown of VNC
AllowProperties = 1
AllowShutdown = 1



I hope it can help.
0
simon780Author Commented:
To: rhinoceros

I didn't install VNC service, I don't understand when it appears when win 2000 starts up.

thx!!!
0
rhinocerosCommented:
1. Install VNC

2. Now it will have two separate methods to be provided. One is run by App mode (that's mean you start it by manual each time), Second one is run by service. So you also set two sides password as first.

3. Click Start --> program --> VNC --> RunVNC (App Mode) --> Click the right bottom side of windows' vnc icon (properties), entry the password. And then "Close VNC".

4. Start --> program --> VNC --> administrative Tools --> install default registry setting

5 Start --> program --> VNC --> administrative Tools --> install VNC service

6. Control Panel --> administrative Tools --> Service --> (you can find VNC service to be installed) Start the service. It will prompt the dialog popup to let you entry the password.

7. That's good, it will be auto startup each time by service after reboot.

(P.S.The VNC icon will appear on the right bottom side of windows when it started)


I hope it can help.
0
rhinocerosCommented:
1. Install VNC

2. Now it will have two separate methods to be provided. One is run by App mode (that's mean you start it by manual each time), Second one is run by service. So you also set two sides password as first.

3. Click Start --> program --> VNC --> RunVNC (App Mode) --> Click the right bottom side of windows' vnc icon (properties), entry the password. And then "Close VNC".

4. Start --> program --> VNC --> administrative Tools --> install default registry setting

5 Start --> program --> VNC --> administrative Tools --> install VNC service

6. Control Panel --> administrative Tools --> Service --> (you can find VNC service to be installed) Start the service. It will prompt the dialog popup to let you entry the password.

7. That's good, it will be auto startup each time by service after reboot.

(P.S.The VNC icon will appear on the right bottom side of windows when it started)


I hope it can help.
0
simon780Author Commented:
To: rhinoceros

That's the problem, I can't find any VNC items in the start menu, and I can't find any VNC service or anything like that, thank you for commments, I will try it out later, and give points to you if it works!!
0
rhinocerosCommented:
Friend, I even looked back your question. If you did not entry the password, the WinVNC current properties dialog pops up must come out to ask you when startup.

Anyway, are you really install VNC software in your Windows 2000 ? I think you should reinstall it as well.


http://www.uk.research.att.com/vnc/


I hope it can help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
simon780Author Commented:
Thx for helping me out!

I didn't install the VNC software, but somehow it just pops up every time when my windows starts, it's so strange...
0
OthelloxCommented:
I had exactly the same problem as simon780:

"I didn't install VNC service, I don't understand when it appears when win 2000 starts up."
"That's the problem, I can't find any VNC items in the start menu, and I can't find any VNC service or anything like that"
"I didn't install the VNC software, but somehow it just pops up every time when my windows starts, it's so strange..."

I installed ZoneAlarm (zonelabs.com) and found this information on the VNC service that was trying to connect:

Trojan horses and other malware sometimes masquerade as legitimate programs by using the same file name.
There is a known Trojan horse program called DLDer that masquerades as explorer.exe. This Trojan is commonly installed without a user's knowledge as a result of downloading and installing Gnutella file sharing tools such as Grokster or Limeware. The legitimate version of explorer.exe resides in the Windows directory.

I searched for explorer.exe and found it in C:\WINNT\Fonts. You can recognize the file by the VNC-icon. Kill the process in your task manager and then delete the file. On the next startup, the login screen will not appear anymore.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 2000

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.