Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 176
  • Last Modified:

ATX machine won't power down.

I have a FIC PAG-2130 Ver. 1.3 Motherboard  with an AMD K6-2 533 and FPS Power Supply.  Whenever I go to shutdown system via Windows or just with the button(in DOS by holding it in) the machine powers down and promptly restarts itself.  I think it's a PS problem but wanted to run it by you before I went out and bought a new one.
0
RDIII
Asked:
RDIII
  • 3
  • 2
1 Solution
 
rrhunt28Commented:
IT is posesed and you should call a priest.  JK
Did this just start, or has it always done this.  Make sure the power button is plugged in and not backwards.  It is power supply or motherboard.  Also, this sounds silly, but make sure your power button and reset button are not sticking.
0
 
Christopher McKayMicrosoft Network AdministratorCommented:
These symptoms are typical of a system that has one of the "wake on..." options enabled in the BIOS
Go into your BIOS and search for entries such as:
Wake on LAN
Wake on Ring
Wake on ...(etc)

Also may be listed as Boot on LAN or boot on ring etc.

If you find these entries, makes certain they are disabled.

This should correct your difficulty.

Hope this helps!

:o)

Bartender_1
0
 
RDIIIAuthor Commented:
The problem seems to be intermittant.  Just a few minutes ago I powered it back on and off a few times and it didn't do it.  I'm beginning to think that it is posessed.  The computer isn't mine and I'll have to find out from the person who owns it if this has been happening to them or not... funny they didn't mention it.  I also checked the PS voltages and they are all fine.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
Christopher McKayMicrosoft Network AdministratorCommented:
>>The problem seens to be intermittant.

This is true, if the system has a cable modem, or DSL link, and has the wake on LAN option set in the BIOS, it will wait until it gets a signal from the ethernet card to boot. An easy way to check this is to power the system off, and then turn off the cable modem or DSL modem, then turn the modem back on. This should cause the modem to send a signal and cause the system to boot back on.
(This method works with most devices that are listed as wake on. If you have a modem set to wake on, try dialing the phone number the modem is on, if it causes the system to boot, there's your culprit).

Bartender_1
0
 
RDIIIAuthor Commented:
Thanks for the info.  That seems to have solved the problem, only time will tell.  I didn't even think about checking those options.
0
 
Christopher McKayMicrosoft Network AdministratorCommented:
Glad I could help.

Cheers.

:o)

Bartender_1
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now