Any idea why my new Samsung LCD monitor has shadows and is very fuzzy and shakey? Does my nvidia geforce2 mx/mx 400 support?

I can't get my new monitor to produce clarity.  I updated the newest driver for my nvidia geforce2 mx/mx 400 video card.  Does this card support the new LCD monitors?  I have the Samsung 191 T.  Help Please?
johnwbrysonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Adrian DobrotaNetworking EngineerCommented:

   there is a very little chance to be a problem with your video card. Check the monitor settings (it should have osd) to find the problem . Find the "moire" settings. Or maybe it just needs degaussing. Anyway... what's your clarity problem? describe .

best wishes
Kronos
0
johnwbrysonAuthor Commented:
the problem is that it is not clear, there are gray and black lines / shadows that run horizontally across the screen and the text is fuzzy and hard to read.  
0
Adrian DobrotaNetworking EngineerCommented:

   the focalisation of your monitor is not ok. There is no problem with your video adapter
    I don't know this type of monitor, but there should be some options in his menu (does it have on screen display (osd)?)
    Maybe the focalisation is forever lost, and u need another one (if this is new, as you said, you should contact the vendor), but first look in settings, because it should have some settings for this. The shadows are grey? or do they have some color in them? I saw some types of monitors that had the possibility to "bring" the colors to one line (otherwise shadows of the color that wasn't adjusted appeared)
   Anyway... first check the moire setting.
waiting for your answer

Kronos
0
Top Threats of Q1 & How to Defend Against Them

WEBINAR: Join WatchGuard CTO and our Threat Research Team on Aug. 2nd to hear the findings from our Q1 Internet Security Report! Learn more about the top threats detected in the first quarter and how you can defend your business against them!

johnwbrysonAuthor Commented:
i sent through the entire menu and couldn't find a "moire" setting or anything that said "fcalisation".  any other ideas or thoughts on where i might find those settings.  thanks for your help.  the shadows are gray and black.
0
johnwbrysonAuthor Commented:
i sent through the entire menu and couldn't find a "moire" setting or anything that said "fcalisation".  any other ideas or thoughts on where i might find those settings.  thanks for your help.  the shadows are gray and black.
0
Kyle SchroederEndpoint EngineerCommented:
WTF is "focalisation"???

Have you tried changing the screen resolution to a different setting?  The screen's native resolution is 1280x1024, use your Display Properties control panel to adjust your resolution to that setting.  You may also need to reduce the refresh rate (under Advanced button, Monitor tab); most LCDs run at 60Hz.  Actually looking at the specs, connected to your GF2MX via the analog connector, you should be able to run at 76Hz; if you're using the digital connector, 60Hz.

Try updating your video drivers with the newest ones from www.nvidia.com.

If that doesn't do it, then I suspect you have a faulty monitor.  Return it to the place you bought it and exchange.

-dog*
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Adrian DobrotaNetworking EngineerCommented:
try with this driver:
http://www.samsung.com/Products/Monitor/support/Download/driver/LCD_index_2.htm

in your osd menu try adjusting in  image lock menu -> fine and/or coarse

dogztar... it's very easy to say that john has a faulty monitor.   maybe it is....


best regards
kronos
0
Adrian DobrotaNetworking EngineerCommented:
dogztar... I'm not sure that "focalisation" is an english word, but :)  I'm sure that the correct word is very close with "focalisation" .   :)
  I'm not an natural english speaker.  Shoot me !    :)

How well do u speak my language?  ;)

best wishes
Kronos
0
astrohelpCommented:
Have you tried changeing the refresh rate, this will sometimes make the image unclear. Try something like 60hz.
0
Kyle SchroederEndpoint EngineerCommented:
kronos: Maybe you mean "focus" (i.e. clarifying the image when using a camera, or your eyes readjusting to look at an object?)

I don't know that the drivers will help much, an LCD is an LCD, from what I can tell looking at the .inf in the driver .zip file, all it really does is give the panel a name other than "LCD Panel" (or similar) and copy an ICM profile...it certainly can't hurt though.

-dog*
0
pak1976Commented:
you change your color  800 X 600  and then you chek that is is clear or not.......


you can change it from display > Setting.... in the control pannal..........

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.