?
Solved

PC does not shut down!!!

Posted on 2003-04-01
10
Medium Priority
?
190 Views
Last Modified: 2010-04-26
I changed the hard disk of my PC and install a CD-Rom after this change the PC does not shut down when I want to shut down but it is restarting. What could be the problem and how to solve this?
0
Comment
Question by:chriska
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 
LVL 4

Expert Comment

by:stretchsp
ID: 8246365
Make sure you have Power management in the BIOS disabled as well as in control panel
0
 
LVL 2

Expert Comment

by:WBaldwin
ID: 8246838
I personally have my BIOs set to USER->DEFINED
What is the OS on this system?
Make sure you have the latest updates installed for this system. If its 98SE their were some power down issues that were resolved with the MS updates.
0
 
LVL 22

Expert Comment

by:Christopher McKay
ID: 8247674
Check to make certain you don't have the "wake on" option enabled in the BIOS. These can cause the system to reboot continuously rather than shut down.

Hope this helps!

:o)

Bartender_1
0
10 Questions to Ask when Buying Backup Software

Choosing the right backup solution for your organization can be a daunting task. To make the selection process easier, ask solution providers these 10 key questions.

 
LVL 1

Expert Comment

by:rafsalman
ID: 8247706
can you power off using the button on your PC and/or shutdown from the start menu as well?
0
 
LVL 1

Expert Comment

by:stevesm
ID: 8248970
Just in case your running Windows 98 try this one - if not don't worry about it. This is only related to running Windows 98

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q238096
0
 

Author Comment

by:chriska
ID: 8251635
I'm using Windows ME.
I can only power off using the button. Using "Shutdown" in the start menu make the PC restart.
0
 

Expert Comment

by:Jigjig
ID: 8251752
I've had similar problems with win98se, try re-installing, it worked for me =)
0
 

Expert Comment

by:TFO
ID: 8252379
Disable fast shutdown, that almost always does the job
0
 

Accepted Solution

by:
TFO earned 375 total points
ID: 8252441
I Thought I'd also explain how to do it quickly :)

Go to RUN, then type msconfig
when it opens go to the advanced tab
There you can disable the fast shutdown option bij checking the box.
I thought its the 3th box from below, but you'll see for yourself
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I use more than 1 computer in my office for various reasons. Multiple keyboards and mice take up more than just extra space, they make working a little more complicated. Using one mouse and keyboard for all of my computers makes life easier. This co…
Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question