troubleshooting Question

Mandrake 9.1 & Libraries

Avatar of Brooske
Brooske asked on
Linux
5 Comments1 Solution217 ViewsLast Modified:
Hi
I'm running Mandrake 9.1 now
When I try to install several applications (for example Gaim) it complains that I'm running a version of glib that's to old.  But as far as I know I'm running glib-2.2.0, and the installer complains about version >= 1.3. (actually, Gaim complains about Aspell, but it's installed. If I try to (re)install, Aspell complains about an old glibversion, and glib complains..... and so on... )
I heard that Mandrake puts the libraries in different places.  I tried to find the lib-directories, put them in /etc/ld.so.conf, but that didn't help.  I reinstalled glibc2.2.0, but that didn't work neither.  After install I can find some files from the package, but not all.

Is anyone familiar with this problem, and can help me to solve this ?  I really love Mandrake,  but if it's differentiated from a standard linuxversion with commercial things in mind, I better get back to ms :-)

Steven
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros