AMI BIOS "Fatal error ... System halted" on Asus Mainboard

SaschaHerrmann
SaschaHerrmann used Ask the Experts™
on
I have a new mainboard (P4C800 Deluxe). But I cannot boot nor can I enter BIOS setup.

The computer starts, CPU, memory and all IDE drives are recognized, the Promise Controller finds the SATA array alright.

Then, right after "Chassis intrusion detected" the message appears:

"Fatal error ... System halted". All I can do then is reset.

No further explanation, no POST beep codes - nothing.
Has someone experienced this behaviour before? Any ideas?
My guess is that the MB is gone.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
I would start it with the basics... cpu, memory.... get into the BIOS and set the it to the Default config... then go at it with a boot disk.... then add one hard drive... cd rom... floppy....
Commented:
Hello,

I would not entirely say that the Motherboard is gone. But it sure can be a possiblity.

Maybe the BIOS has gone corrupt or is a bad chip.
Is there an option to reset it to the basics ?

This can be done either by taking the CMOS battery out for sometime(this time actually depends on
the motherboard but give or take some time) and then resetting the BIOS by
installing the battery back as it was before. It can also be done by shorting the ' Clear CMOS ' jumpers
for some time, and then resetting it back to the BIOS defaults.

If this also does not work then you may have to flash the BIOS with new BIOS Files from the
Motherboard manufacturers Website.

Hope this helps.

Commented:
Use jumper (see documentation) to reset the BIOS..... It may have the instrusion alert (halt system or halt system on error) set in the BIOS - if your BIOS support this configuration.  If the problem is halt system on error - reset it may help you diagnose the problem which may not be the MB.  Halt system can be set on any error.....

Gnart
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Author

Commented:
I have tried basically all that already.
Clearing the CMOS just led to an additional message: CMOS time not set.
I removed everything except PSU, CPU, one memory bank and video card.
Since the sytem won´t make it through POST I can neither set settings to defaults nor can I flash the BIOS.

Commented:
Does it (the system) act exactly the same at each boot up?

If "The computer starts, CPU, memory and all IDE drives are recognized, the Promise Controller finds the SATA array alright." then it passes the "Enter the BIOS" routine - The routine detects the key being presses before bothering with anything else.

The message "Fatal error ... System halted" is issued when the BIOS tests and found an error condition and the BIOS has been set to halt on any error.

"No further explanation, no POST beep codes - nothing."  - No beep conditions are:
1) BIOS / MB is dead - but you got the BIOS routine running.
2) CPU is dead - but the BIOS executing so CPU at least jump start.
3) No added peripheral component error found.

So I suspect your CPU.
 
>> Has someone experienced this behaviour before? Any ideas?
Yes, I ran into this problem about 10 times.  I found it to be the CPU that has been burned by wrong voltage setting, overheatting (may be due to a an air bubble under the heat transfer material) or bend pins (check this out).

Gnart


Commented:
Hello,

I am inclined to agree completely with Gnart, but what  I simply dont understand is if the CPU itself was bad then why would it boot up ? Why would the BIOS giving the information about the CPU at all ?

SaschaHerrmann says >>The computer starts, CPU, memory and all IDE drives are recognized, the Promise
Controller finds the SATA array alright.<<

Surely the computer cant be selective, nor can the CPU start a little by little and proceed like that till it reaches a point where it can go on any longet and gives up ?

I would suggest that this CPU be tried in a different System if possible. Try taking it to the computer shop nearby, to test it. Also test the RAM modules or replace them with known good working RAM module just to test and see if things get any better.

CIAO  


Commented:
Arjun1;  CPU can act like it is selective - ie. working CPU until it heats up or executing until certain register or opcode is executed and that part is bad.  I have two Intel 933Mhz CPU - been used only one time - I would sell to you for $10 each plus shipping and handling.  I will only guarantee that it would execute BIOS code up to a certain point then freezes. ;>)  They were plugged & powered up w/o checking MB voltage.

Commented:
"Chassis intrusion detected" -this message means that this mobo has connector to which must be connected case switch and if the PC case is open, the PC will be halted. This option probably activates from the BIOS or by jumper. REad your user's manual for more.
Kyle SchroederEndpoint Engineer

Commented:
Are you using a USB keyboard?  That may be why it won't go to BIOS, try a PS/2 or USB->PS/2 adapter.  Is this with a new blank harddrive, or a harddrive that had XP installed on it from another machine?

-dog*

Author

Commented:
The system stops every time in the same fashion. Did it from the very first boot on.
Whatever I do (connect/disconnect) - always the same.

Intrusion detection is not a fatal error. When a intrusion is detected then I should still be able to enter BIOS setup - which I cannot.

Harddrive is blank. Doesn't really matter if harddrive has an OS or not or it if it is connected or not - the harddrive is never accessed.

Asus hotline couldn't help. Said it could be caused by mainboard or CPU. I now also tend to CPU.

I sent both (CPU and mainboard) back to the retailer. He is going to check and replace the faulty component. I'll let you know what the outcome is.

Author

Commented:
It was the mainboard.

I sent it back to the retailer. They checked the CPU and the mainboard.
According to their email, the MB is really gone. They suspected the BIOS too and exchanged the chip, but it didn't help.
Received my new MB today.

Arjun1 gets the points. He proposed what the support guys also proposed and what the retailer guys did to check.

Commented:

Dear Experts,

Have the same problem with my new ASUS P5GD2 Basic; however, when I first set up the machine 1 week ago, I had connected the intrusion detector on the chassis (a Thermaltake Tsunami) to the mobo; during the trials I did not open the case.
and no problems were observed.

Last night, I removed the cables and opened the case to add a second SATA HD, and connect my chassis and CPU fans to a  Aerocool Aerogate fan controller (I added power and ground cables to the sensor cable (yellow) heads - which enabled me to observe the RPMs on its own, but I could not control the speed - arranged the cables, also added a system speaker....

When I turned on the PC after this, I observed the "fatal error...system halted" message, removed the cover, removed the cable, shorted the jumper for chassis intrusion, however nothing happened...

Could this problem be caused by a fan cable shorting with the chassis?  How could this happen after some minor modifications unrelated to the mobo in a functioning system?
Regards,

Arda

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial