Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

#5.7.1 smtp;550 5.7.1 Unable to relay

Posted on 2003-07-28
27
Medium Priority
?
96,543 Views
Last Modified: 2011-09-09
In the past two weeks, we have been getting NDRs on some email addresses:

"You do not have permission to send to this recipient. For assistance, contact your system administrator.

<mail1.company.com #5.7.1 smtp;550 5.7.1 Unable to relay for jboxer@usercompany.com"

I've looked into MS' KB and could not find any solutions.  Any ideas?  

We're using exchange 2K, SP3 on Win2K Serv SP3.

Thanks in advance.
0
Comment
Question by:manuel_h
27 Comments
 
LVL 2

Assisted Solution

by:MrDoug
MrDoug earned 150 total points
ID: 9026915
it sounds to me that you have a few possable issues
the first thing i would check is that your recipient policy has the box ticked that says "This exchange organisation is responsible for all mail delivery for this domain" on the Email address page.
Unless you are sharing your address space with a foreign system, for example, pop3 mailboxes on your isp as well as mailboxes on the exchange environment.
thats only one possability, but see how it goes.
0
 
LVL 10

Accepted Solution

by:
DSPoole earned 150 total points
ID: 9043451
sounds to me like you've been blacklisted and your recipients are using a RBL to block any sender on their blacklist.
0
 
LVL 1

Expert Comment

by:mgcarney
ID: 11364703
Try this....open you System Manager...Click on servers...then your server...Then expand your Protocols, and click on your SMTP folder....right click on your Default SMTP Virtual Server and go to properties...Click on the Access Tab and then relay and make sure that your "Allow all computers that successfully authenticate to relay, reguardless of the list above.  That should fix it...
0
Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

 

Expert Comment

by:sridleysc
ID: 11845867

I am getting the following NDR error message returned ocassionally.  
"You do not have permission to send to this recipient. For assistance, contact your system administrator.
<mail1.company.com #5.7.1 smtp;550 5.7.1 Unable to relay for jboxer@usercompany.com"

Sending to the same email address works sometimes and sometimes not.    

I've looked into MS' KB and could not find any solutions.    

We're using exchange 2K, SP3 on Win2K Serv SP3.  I have two domains.  The other domain is win Nt sp6.
I have checked the following suggested fix and this setting was already set.  

Try this....open you System Manager...Click on servers...then your server...Then expand your Protocols, and click on your SMTP folder....right click on your Default SMTP Virtual Server and go to properties...Click on the Access Tab and then relay and make sure that your "Allow all computers that successfully authenticate to relay, reguardless of the list above.  

Any other suggestions or ideas?

Thanks in advance.
0
 
LVL 10

Expert Comment

by:DSPoole
ID: 11846102
new user, new question - no freebies here ;)
0
 
LVL 1

Expert Comment

by:Zapf
ID: 13283399
This should solve your problem. I have just had the same issue and solved it.

Now I you say that you have 2 domains, I am not sure if you mean 2 windows domain or 2 FQDN on your server.

However what you need to do is change the following your the last server that your email travels thru before leaving your domain.

1.) Goto your Exchange administrator MMC.
2.) Under your administrative group and %YourServerName% open the Protocols folder and under SMTP, goto the properties of your Default SMTP Virtual server.
3.) Click on "Delievery" tab and then the "Advanced" button.
4.) under Fully-qualified domain name.  Put in...  "%YourServerName%.company.com"
5.) Press OK and test.

Cheers
0
 

Expert Comment

by:ntwrkadmn
ID: 13456289
I've tried everything mentioned above and am still having intermittent email, any other suggestions?  
0
 

Expert Comment

by:skiptdouglas
ID: 13486456
Is your mail going out through a Antispam type setup or are you using DNS?
0
 

Expert Comment

by:dauyeung
ID: 13718297
Concerning the FQDN:

>>  4.) under Fully-qualified domain name.  Put in...  "%YourServerName%.company.com"

    Does the server name need to be internal server name or the external?  When I put the internal server name, it does not pass the test.

Thanks,
    DAve

0
 

Expert Comment

by:Davy Nixon
ID: 14047118
it should pass the test if it is formatted correctly:

name.domain.local
name.domain.com
name.domain.org
etc...

Pick the correct format
0
 

Expert Comment

by:candrso
ID: 14086234
I am having the very same difficulty. Exchange 2000 Ent. with over 4500 mailboxes. When we send OUT we are getting this message. If we resend the email it will eventually go to the external receiving server. Never internally does this happen.

Have already in place the fully qualified domain name and Anonymous access checked in the Access Control portion of the virtual server.

All of the email that this happens with have been other private networks. And is only intermittant. Our only guess thus far has been that the receiving server was busy at the time of first transmission. Second (sometimes third) transmission works.

Am using Spam Server.
Surf Control Spam Filter software with Surf Control Server (their hardware) adminstered internally.
Any help with this would be greatly appreciated.
0
 
LVL 1

Expert Comment

by:Zapf
ID: 14091286
Candrso, what are the messages you getting? and routing path / FQDN's?  
0
 

Expert Comment

by:Davy Nixon
ID: 14091732
do any of the undeliverable messages have this server listed, spamhaus.org? I found that my organization's IP was listed on this blacklist and we received many undeliverable and delayed e-mails. check the site out.
0
 

Expert Comment

by:candrso
ID: 14113033

            You do not have permission to send to this recipient.  For assistance, contact your system administrator.
            <MyServer@MyDomain.com #5.7.1 smtp;550 5.7.1 Unable to relay for OutsideUser@OutsideDomain.com>

These are not relayed messages.
Which blacklist was it that you found you were on? I found one that we were on, but it is just some person who decided to put a list out there. Not a reputable company. He has the right to put whomever he wants on this list at his discretion.
0
 

Expert Comment

by:laferrierej
ID: 14898326
Candrso,

Did you ever find a resolution for this "unable to relay" issue?
0
 

Expert Comment

by:candrso
ID: 14899510
No, I haven't, el jeffe. You would be the first to know if I did.
0
 
LVL 1

Expert Comment

by:mgcarney
ID: 14900137
candrso,

Try this....open you System Manager...Click on servers...then your server...Then expand your Protocols, and click on your SMTP folder....right click on your Default SMTP Virtual Server and go to properties...Click on the Access Tab and then relay and make sure that your "Allow all computers that successfully authenticate to relay, reguardless of the list above.  That should fix it...
0
 

Expert Comment

by:laferrierej
ID: 14900296
mgcarney,

Thank you for the response.  The "Allow all...." under the Relay Restrictions area is already checked and has been checked for some time.  Is there anything else you can thing of?  Perhaps something in conjunction with the "Allow all..." function?
0
 
LVL 1

Expert Comment

by:mgcarney
ID: 14900347
now do you have any computer granting relay?  If not try selecting only the list below and granting the server ip address the relay permissions under the access tab advanced settings...
0
 
LVL 1

Expert Comment

by:mgcarney
ID: 14900381
and is everyone set up to authenticate in their outlook or outlook express smtp tab of the advanced settings?
0
 
LVL 1

Expert Comment

by:mgcarney
ID: 14900432
If not, in outlook click on tools, email accounts select the email account and then click change.    Click on More Settings, then under the outgoing server tab check My outgoing server (SMTP) requires authentication.  Make sure the radio button Use same settings as my incoming mail server...then press OK.  That may be your problem.
0
 

Expert Comment

by:laferrierej
ID: 14900438
There are no hosts specified for relay in the Relay Restrictions area.  Also, all Outlook hosts should be set up for authentication and we do not use outlook express.  The issue is intermittant and not related to specific users... it's very difficult to troubleshoot because it cannot be forcibly replicated.

0
 
LVL 10

Expert Comment

by:DSPoole
ID: 14918080
try switching to GroupWise...
0
 
LVL 4

Expert Comment

by:msg630
ID: 14947843
Go to DNSStuff.com and do a spam database lookup for your external IP's. Do you have more than 1 gateway. That would explain the intermittancy.
0
 

Expert Comment

by:swatujct
ID: 21759824
hi,
Your message did not reach some or all of the intended recipients.

      Subject:      test6
      Sent:      6/11/2008 8:49 AM

The following recipient(s) cannot be reached:

      xyz@abc.com on 6/11/2008 8:50 AM
            There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.
            <hertland.com #5.5.0 smtp;550 Rule imposed mailbox access for xyz@abc.com refused, FQDN required>

I asolved above issue by keeping mail.hertland.com in fully qualified domain name in advanced tab of virtual smtp connector.
jay

0
 
LVL 2

Expert Comment

by:maxalarie
ID: 24261364
Is Checking the Allow all computer who authenticates regardless of the list above to relay not a spammer's invitation?

0
 

Expert Comment

by:ImperialNZ
ID: 24653544
We have had similar issues when our WAN link to rest of the companies Exchange servers has been down.  If you say it is intermittent then it is unlikely to be setting issue. Check your conectivity to email routing partners.
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you using email marketing software? If not, you're missing out on effortless marketing and the reaching of desired conversion rates through email marketing software.
Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…
Suggested Courses

824 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question