"Cannot Add Word to User Dictionary" message

I have a Windows 2000 workstation running Lotus Notes 5.0.11.  Everytime I hit Send from a new memo, I get "Cannot Add Word to User Dictionary".  Then I hit send again, and it gives me the choice to send, save, discard changes, etc.
I tried a clean reinstallation of Notes, but still get the message.  Even tried sending a blank memo and still got the message.  
I disabled the "automatically check for misspellings" and worked, but this particular user needs this feature enabled.  
Anyone out there ever run into this problem?

Alex
wk23Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CRAKCommented:
The dictionaries are usually located in the notes data dir. They have filenames like *.dic. It can be altered!
Please verify the correct location (user preferences > international), make sure the dir. and files can be accessed for writing.
Never heard of the problem before, but I suspect the dictionaties are either read-only or in some read-only dir on the network.
0
pgloorCommented:
This seem to be a problem with W2K. I heard about a fix in 5.0.9, but I still see users having the problem with later releases as well. Try the following:

1) In Windows: If they are not already set this way change your computers temp folder to c:\winnt\temp or c:\temp in the my computer>properties, advanced tab.

2) In Notes: Go to File/Preferences/User Preferences. On the Basics tab click on User dictionary. Type an '_' in New/Selected Words and click Add (Click ok twice).

Hope this helps.

Peter
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pgloorCommented:
To CRAK: just to let you know. I've seen this error quite often on Windows 2000 clients. Seems to be better for newer installations (Service pack, Notes release? I don't know). However, it's still there.
0
Amazon Web Services

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

CRAKCommented:
pgloor: thanks. Haven't worked with 2k a whole lot.

Have you checked notes.net? I see a number of related messages, but they point in different directions (Netware, Win 2k etc.). See if you can find anything:...

http://www-10.lotus.com/ldd/46dom.nsf/Search?SearchView&Query=dictionary%20AND%20word&SearchOrder=0&Start=1&Count=100
0
wk23Author Commented:
Thanks for the responses.  I'm out of the office right now, but will give them a try either later today or tomorrow.  I will let you know if it starts working.  Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.