Basic question on connecting 2 pcs together using a crossover cable (no router)

I was wondering if anyone could help me with connecting 2 computers together with a crossover cable (without a router).  The host (one with the internet on too) has win xp.  The other has win98se.  The host has 2 network adapters, one for the cable modem, and one for the crossover cable.  The other pc has 1 network adapter for the crossover cable.  That's it.  It's setup (ie. cables setup, network adapters installed etc) but I can't seem to get them working.  I'm not sure what the settings are meant to be because i've got the problem where when the computer starts up it's got a message saying : 'Local area Network 2, A network cable is unplugged'.  I'm not sure why it says this because 1 end of the cable is connected to the host, the other end is connected to the win98se pc.  I'm not sure what settings i'm meant to change in control panel etc, so if anyone could give me some pointers with that i'd be grateful.  Also, can anyone tell me why i'm getting the message about the network cable coming up because i've ensured that both ends are firmly in their sockets.  

Many thanks
Dark_Perfect
Dark_PerfectAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

wyliecoyoteukIT directorCommented:
The network cable unplugged message is a common one with crossover cables.I
t has 2 possible solutions:

1. the crossover cable is incorrectly wired.You must connect pins 1>3,2>6 and vice versa.

http://www.nullmodem.com/10BaseT-Crossover.htm

2. the 2 network cards cannot autonegotiate the correct line speed. The solution is to lock them both to the same speed in network properties.
If you only have 2 machines, lock them both to 10Mbit half duplex, as that is the most reliable, and higher speeds are not necessary for a 2 machine link.

http://www.practicallynetworked.com/sharing/xp_ics/

should help with the connection sharing.
0
Martin_CCommented:
If you plug the 98 machine directly into the internet cable, without going through the xp machine, do you get the same error?

If not, then check the second network card on the xp machine that is going to the 98 machine.  Plug the internet directly into that and see if you get a connection.  

LEt me know the results.
0
sh00t3rCommented:
Well from the sound of it, your cross over cable could be bad. Did you purchase this cable from a store or did you make it yourself? Make sure both computers are powered on and then connect the cables. If you see an activity or link light in the back of your machine that will tell you that your connected. If you don't have these lights you'll have to rely on the windows icons in the system tray. If your positive the crossover cable is good then proceed with the following...

Right click "my computer" then click properties. Click hardware, then device manager. Make sure the network adapters arent' disabled or have any driver issues.

What you want to do on the computer that has the internet access is run something called internet connection sharing wizard. If you right click on your "my network places" on the desktop, then right click on your Local Area Connection. Then click the advanced tab. If you click internet sharing wizard it will run you through the processes to enable this.
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

fishoppsCommented:
Setup network neighbourhood for ip address and subnet mask of both pc.

select TCP/IP from LOCAL area connection properties.

subnet mask = 255.255.255.0

If you have set up an ip for host, eg 10.1.1.2. ** do not use automatiic ip config., setup manuallt by ur own.**

then the other must be in the same range, which mean they must be 10.1.1.3 or 10.1.1.4 or...10.1.1.254.

then Do a test on the connection : open your dos command prompt and type in :
ping [ipaddress]

let say you are so sure that all hardware are setup properly and driver for network card are installed correctly,
so now you have to do is as above.

Done!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Huseyin1Commented:
Hi

Start/(settings/)control panel/network (connections) click on the identifications tab and where it say's workgroup this is the name of the network, and make sure it is the same on both machines.

On the configurations tab make sure it says "client for microsoft networks" in the list, if it's not there then click on add/client/microsoft and choose this option. do this on both machines.

make sure TCP/IP is in the list, if not click on add\protocol\microsoft\TCP/IP, now double click it and set it up as stated in the above post.

make sure your network card is listed and is well.

restart the comps.

H
0
ikm7176Sr. IT ManagerCommented:
make sure that you are using right cable for the connection. "Network Cable is Disconnected" thats the problem it has to do with cable. check the cable and your NIC's

hope this will work for you.
0
Dark_PerfectAuthor Commented:
Lol,  Ok, i've got part of it fixed.  I ordered a new cable off amazon.  Basically it sounds like an RJ-45 cable isn't the same as a crossover cable (whereas i thought it was)!!  So i've got the 'cable is disconnected' message to go away.  I've done what you said Huseyin1, but just need to set it up.  Fishopps, could you be a bit more precise in your explanation (ie. Click on control panel.  Then right click on this, and click on properties. (Sorry, my understanding of this topic is basic)).

Dark_Perfect
0
Dark_PerfectAuthor Commented:
You say set up the ip address and subnet mask for both pc's.  Which ip do i want?  I've found two addresses on the winxp pc, one where i go Start/Control Panel/Network Connections/Right Click on the Internet Connection/Status/Support and one where i do the same thing but right click on the Pc --> Pc connection and click on status then support.  Which ip do i put in the win 98 pc?
0
Dark_PerfectAuthor Commented:
OK, i've done it guys, thanks,  points will be given out
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.